Sign in with
Sign up | Sign in
Your question

Sabertooth Z77 very Unstable

Last response: in Motherboards
Share
February 2, 2013 10:53:54 AM

Asus Sabertooth Z77
Serial Number C5M0AD049743
Purchased in 06/10/2012

Graphic Card
Asus NVidia N560GTX-TI HAWK
VGA Card Driver 306.97

Processor Intel I7 3770K

Mem Ram Corsair
CMZ8GX3M2X1600C7R (Not in QVL)
2 Sticks of 4gb

HDD Force GT 120gb


Hello.

I bought this computer in October and it was working perfectly until December. That day, I was on windows, and Asus Suite II asked me to update Bios for the new version that had arrived. It was a slow download, so I didn’t see it finish or giving me any note that it was successful, so I forgot about that update. On the same night, when I was browsing the internet, my windows shut down (like someone has pressed the power button on my cabinet). I thought it was very strange, but I just turned it back on and kept browsing the internet again. He shut down for the second time. When I tried to turn it back on, I push the button and after 3 to 5 seconds, it turns off immediately. That happens every time, even if I try 10 times.
I waited 3 days to send back to where I bought it, and when I deliver my motherboard + ram + cpu, it worked fine for 3 days. I got it back and mounted on my cabinet (corsair carbide 500R) and it worked fine again. But, in the next day, the same symptom arrived, and I couldn’t turn it on.
I tried to turn it on without ram, without graphic card, and with JUST the CPU, and nothing to make it work on the same day. I also tried to turn it on without the cabinet, on a wooden table, but nothing happened. I changed PSU, changed the electrical cord, change the place where I was turning it on, but nothing showed me what was the problem.
I took back to a friend, who tested the CPU, the Graphic Card, the Memory Ram, the motherboard, everything with different parts, and all worked fine, and when he put back together my computer, it also worked fine for a while, but the problem was always coming back.
I left my computer 1 month for testing, and my friend updated the bios, and told me the computer was running fine for approximately 1 week. I thought “THAT WAS IT”, and took my computer home. After 1 day, the computer started doing the same thing. When he shut down, I turned it on again, and it was ok for 6 days. Then it turned off. I let it there and didn’t turn it on. After 3 days, I turned it on, and it worked for 4 hours, and now is turned off again.
I tryied getting back to first released Bios (0801) from the website, using the Bios Flashback from USB Feature, but the same problem is happening.

Sometimes i can see the UEFI Logo for a second on my monitor (when i wait a long time before turning it on), but if i keep trying, he turns itself off in 3 sec before the monitor even find a video signal.

Please, help. I have no idea what ITEM could be. I just want to know what part has the problem, so I can buy a new one and forget this crap.
Anonymous
a b V Motherboard
February 14, 2013 12:13:34 PM

yo i have the same mother board as you ! <3 ;)  But i think i know the problem, there gotta be a problem with the mother board ofc, some guys says it a bugg with the mother board, but i dont think so , it gotta be a driver ore somthing, but my problem was the main big power cabel that went to the mother board, so i just puted it really good into the mother board and tested with some power, when that was done i tryed to power my computer it dident shutdown, but it dident boot ore nothing it just showed what hardisk that was connected and logo and it did it again and again, and you cud here the fans stop and start again, but i managed to fix this cinda, you just gotta spam F9 until a red screen comes up where you can click run windows default ore somthing, and it shud work ;)  but if anyone got a real sulution how to fix it for good, tell me <3
m
0
l
a b Ĉ ASUS
a b V Motherboard
February 25, 2013 7:24:36 PM

I am running the same motherboard so far I have not had any problems with it been running good for two months.
m
0
l
!