Sign in with
Sign up | Sign in
Your question

Trying to enable sli

Tags:
  • New Build
  • Control Panel
  • SLI
  • Gigabyte
  • Systems
Last response: in Systems
Share
December 21, 2011 1:14:28 AM

hello i am trying to enable sli with my two gtx 560 ti on a gigabyte ga-z68x-ud3h-b3 mainboard i have the sli option in the control panel. but it says "To use maximum 3D perfromance, connect the SLI-ready graphics cards with an SLI connector"

it says that regardless if i have the bridge on or off

More about : enable sli

December 21, 2011 1:42:28 AM

Have you checked the nvidia drivers to see if the second card shows up in the physx section of the nvidia settings (or a third party utility like MSI Afterburner)? If it does, have you tried an alternate bridge? Are the necessary power connections made (2 x 6 pin per card)? Does the second card's fan spin up at power on? Is your PSU up to the task of SLI 560's?
m
0
l
December 21, 2011 1:49:37 AM

it shows up in physx gpu-z it might be the the bridge however i am waiting on my new power supply which is a corsair tx v2 750 watt i currenly running on a seasonic 520 watt
m
0
l
Related resources
December 21, 2011 4:03:31 PM

Ahhh...that 520W PSU is probably the culprit. I think one GTX 560 requires a 500W PSU minimum so that would explain your problems.

The good news is that you'll have zero issues with your new PSU. I'm running two GTX 560 Ti in SLI with both OC'd to 950Mhz with no problems on the same Corsair PSU.
m
0
l
December 21, 2011 4:26:03 PM

i got my new powersupply in but that doesnt change it. still says i need to connect a sli bridge wonder if mine is bad
m
0
l
!