Sign in with
Sign up | Sign in
Your question

New build not booting

Last response: in Systems
Share
December 21, 2011 7:38:53 PM

Hi guys

I've just received some new gear;
MSI 990FXA GD65 motherboard
AMD Phenom II x4 975
Corsair Vengeance DDR3 1600mhz

I've installed these, with my old Geforce GTX285 and it isn't booting.
I know the graphics card(s) are fine, I've tried 2 in there.
The problem I'm having is that it isn't booting, showing no display. It does this for 20 or so seconds and then I get 1 really short high pitched beep.

I've tried the following;
Disconnected HDD's - Same error
Disconnect graphics - Continuous beeps
Disconnect ram - Continuous beeps.

The motherboard is showing all 8 lights on the cpu phase power (If that means anything)
And the power supply is fine, been using it the last 4 months in my old machine.

Any ideas?

More about : build booting

December 21, 2011 9:00:34 PM

Got a change now - I get something on screen, with the following error;

Shell version 2.10
current running mode 1.1.2
Cannot find required map

Press Esc to skip startup.nsh, any other key to continue
m
0
l
December 21, 2011 9:11:46 PM

Ignore/close/delete this.

I've cleared the CMOS and it seems to be working fine now! :) 
m
0
l
a c 78 B Homebuilt system
December 21, 2011 9:15:20 PM

Did you hit any of the buttons?

What happens when you skip it?
m
0
l
!