Sign in with
Sign up | Sign in
Your question

[Asus] Can't detect memory.

Last response: in Memory
Share
February 3, 2013 6:04:31 AM

I bought a new motherboard, CPU, and RAM for a new build and when i put them together a red LED light lit up indicating that it can't read the RAM. I only bought 1 RAM because i was tight on the budget. I even get the error beep code of 1 long and 2 short beeps. I looked it up and it did say that it indicated memory issue. So I went to replace the RAM but it still didn't work. I'm beginning to suspect bad memory slots and may have to return the MOBO. I haven't tried resetting the CMOS though, will that help? and I have a friend coming over to test his RAMs on the motherboard.

ASUS M4A88T-V EVO/USB3
AMD pHenom II x4 965
725W Cooler master GPU
GTX 275 graphics card
Kingston 4gb RAM stick KVR1333D3N9/4G

More about : asus detect memory

a b } Memory
a c 557 V Motherboard
February 3, 2013 7:05:15 AM

Are the board and the CPU new or used?
m
0
l
a c 84 } Memory
a c 462 V Motherboard
February 3, 2013 7:31:03 AM

check for bent pins under the cpu and check that there nothing from the i\o shield or the cpu heat sink shorting out the mb.
m
0
l
February 3, 2013 2:45:59 PM

yes CPU is brand new, I will have to check on that later today when I assemble them again. I did see bent pins the other day but i fixed it by sliding a bank card.
m
0
l
!