Sign in with
Sign up | Sign in
Your question

Problems galore!

Last response: in Motherboards
Share
February 3, 2013 9:29:19 AM

Hey all,

Recently i started having some problems with my pc. The pc would freeze completely during Sims 3 gameplay but not any other game. At first i thought maybe its too much strain on the GFX card so i toned down the graphics and it would be better but still freeze every so often. I checked with other games such as farcry 3 and so on and had no problems even with the graphics cranked up quite high. So i decided to add some more cooling to the pc just in case it was maybe over-heating. I did this and kept on eye on the average temps and high loads temps, all were decent enough and never went too high.

Later i also noticed a problem with my Bluray drive, it would make a strange beep/squeek noise when spinning up sometimes and wouldnt read discs properly. I removed the drive and tested another and had the same problem.

So i put this down to maybe the PSU, i had an older unbranded 700Watt psu in there which had been ok for well over 2 years so i thought id invest in a better one. So a few days ago i bought a PowerCool 850Watt 80% PSU which had good reviews.

Along with the PSU i decided to add some more Ram, i already had 4GB DDR2 Kingston 800 and bought another 2GB of identical ram from the same place.

This is where my problems started. The PC will not get passed the windows logo with all 6GB of ram installed. I tried it on Windows 8 and then read up online of some people saying its best to install the OS with all the new ram installed already, so i tried it with windows 7 and it still wouldnt work. It wouldnt install with the 6gb in place, i had to remove one stick for it to work.

Also now it doesnt allways boot properly, hitting the power button on the pc will turn it on but it will not enter BIOS. So after hitting reset it will 90% of the time boot properly. This is with the old PSU and the new PSU.

The bios will see the 6GB ram installed fine but the OS wont boot. I had a look at the ram timings info but got lost a bit on it.

I then attempted to update my bios to the latest from the mobo supplier, but trying their windows bios update and also the dos update, neither will flash the bios. Both fail at 12% and refuse to carry on. I checked in the bios to see if there was any sort of bios protection option i could uncheck but nothing.

I'm stuck now as to wether to ditch this pc and start investing in a new one or maybe just replace the motherboard or something? I'm not as advanced on this as alot of users out there but ill give as much info as i can.

PC -

AMD Phenom II X4 940 (Deneb) AM2+
ASRock ALiveXfire-esata2 Rev1 - P3.70 Bios
4GB DDR2 Kingston - Dual Channel enabled -
- CPU-Z states - Dram Frequency - 199.5Mhz
- FSB DRAM - 1:1
- CAS (CL) - 4.0 clocks
- tRCD - 3.0 clocks
- tRP - 3.0 Clocks
- tRAS - 9 clocks
- tRC - 12 clocks
- CR - 2T
- voltage - 1.80 v
Radeon HD6850 Pro
SoundBlaster Z
Panasonic BDRW
PowerCool PCPC850AUBA 850W
HDD - HDT722516DLA380 reading as 164GB - Power on time 31030 Hours
HDD - ST3250318AS reading as 250GB - Power on time 4939 Hours

would really appreciate any advice or help before i throw this out the window. I was about to replace the older HDD in case that was causing any problems but i won't spend any more money before i know what i need to sort.

Thanks all!

More about : problems galore

February 3, 2013 11:40:00 AM

bit of an update. Stripped the pc down again, this time i noticed i had the GFX card placed into a PCI-E Switch slot, so i removed it and put it in the other PCI-E slot which is the true 16x slot. I also removed the Bluray drive and 2nd HDD and it seems to be booting perfect first time, this is also with the 4GB DDR2 installed only.

Think it could be a problem with one of the unplugged devices causing me all this grief although i'm not 100% sure whats the problem with the RAM.
!