Sign in with
Sign up | Sign in
Your question

GTX 570 SLI utilization

Last response: in Graphics & Displays
Share
October 24, 2011 5:55:03 PM

I am having some issues with my sli utilization while in games, particularly the witcher 2. My utilization for both GPU's never exceeds 45% with msi afterburner, while my cpu usage is being displayed as 100% in task manager.

Currently, I have my cpu set to 4.4ghz with the preset option offered by my mobo, so I don't it's a bottleneck. Also, all video drivers have the latest update. Anyone got any ideas? You would think you would see a better frame rate with 2 cards over 1. .
a b U Graphics card
October 24, 2011 6:04:03 PM

Can you tell your full system spec? 4.4Ghz doesn't say much when we have no clue on the brand or number of cores :p 
m
0
l
October 24, 2011 6:33:16 PM

Sorry, forgot to paste it. lol

Cpu - I5 2500k OC 4.4ghz
Cooler - Hyper 212 plus
Mobo - ASrock p67 Extreme4
GPU - EVGA 2x GTX 570 SLI
Ram - 2 4gb Corsair Vengeange 1600
HDD - WD velociraptor 600gb
PSU - Corsair HX 850watt
- Creative Sound blaster X-fi titanium
m
0
l
Related resources
October 24, 2011 6:54:51 PM

Does witcher 2 use the CPU vs the GPU, in other words it uses the CPU more then the GPU.
m
0
l
October 24, 2011 8:47:03 PM

yes, it seems the cpu stays at a steady 100% while playing, where the gpu's stay around a 45-50%. Only getting like a 30-35 FPS, which is about the same as just using one card.
m
0
l
a c 143 U Graphics card
October 24, 2011 10:04:10 PM

Update you nVidia drivers to the latest, and check Whitcher 2 benchmarks in SLI but i guess it's high than what you're saying, it's like the game is not benefiting from SLI or you probably have some failure with your SLI.

What's your gaming resolution ? and how many FPS you get in Crysis 2, Metro 2033, any DX11 game ?
m
0
l
October 24, 2011 11:03:13 PM

ilysaml said:
Update you nVidia drivers to the latest, and check Whitcher 2 benchmarks in SLI but i guess it's high than what you're saying, it's like the game is not benefiting from SLI or you probably have some failure with your SLI.

What's your gaming resolution ? and how many FPS you get in Crysis 2, Metro 2033, any DX11 game ?



All of my drivers have been updated to their most recent versions. My resolution is set at 1920 x 1080. I do not own any of those games mentioned above. This is my first SLI configuration, and now I'm starting to see why some say one big card FTW. :??: 
m
0
l
!