Sign in with
Sign up | Sign in
Your question

Old Asus Mobo problem

Last response: in Motherboards
Share
February 3, 2013 12:59:47 PM

I have an old Asus P5B-Plus Mobo. It's been in my build since the motherboard was "new" (years ago). I've searched many forums and have almost concluded that I cannot fix the problem I am having.

My Bios crashed, and I cannot get into it. I have tried all of the CrashFree methods; USB, CD-R with latest Bios. The CD method didn't work, but the systems DOES recognize a USB stick. So, I FAT32 formatted the USB stick and loaded it with the latest (1106) Bios from the Asus website. This is the bios I had on the machine when it crashed.

After:

Boot block Compatible Version Ver.036
Please do not...
Bad Bios Checksum..Starting Bios recovery...
Checking for Floppy - not found
Checking for CD-ROM - not found
Checking for USB Device

USB Device found.
Reading file "P5BP.ROM"


.......it just hangs there. I even left it overnight to see if it was just going to "take a while"....

No joy, it still just hangs...

I can see the USB stick "light" up when the system finds the USB stick and starts "reading" it.

But still it hangs and never completes.

Is there anyway to bypass this and just "flash" the bios?
Should I give up?

This mobo has served me VERY well, and if I am just not doing something right, I'd like to try to save it...

Any thoughts on this?

Thank you,

J

More about : asus mobo problem

a c 557 V Motherboard
a c 150 Ĉ ASUS
February 3, 2013 1:41:38 PM

Hi, Try saving the BIOS file from the motherboard's CD on the USB stick.
m
0
l
February 3, 2013 2:02:12 PM

Thanks alexoiu,

I tried this and got the same result :( 
It just hangs at:

USB Device found.
Reading file "P5BP.ROM"

Any other thing I can try?
m
0
l
Related resources
a c 557 V Motherboard
a c 150 Ĉ ASUS
February 3, 2013 2:10:37 PM

I assume you've tried clearing the CMOS (unplug the power cord and remove the CMOS battery for few minutes). No other ideas. Maybe it's time for an upgrade.
m
0
l
February 3, 2013 2:17:37 PM

Yep, did all that. Several times and in different ways, intervals, etc.
I'd really like to keep and use the DDR2 G.Skill Ram and Processor with a new mobo. That'll have to be a 775 socket board (I assume) ...

Man, I wish there was some other way to flash the bios, but it seems like this just wants to be in "recovery" mode and won't see anything else...

Is there "any" way to bypass this screen or flash the bios in another way?
m
0
l
a c 557 V Motherboard
a c 150 Ĉ ASUS
February 3, 2013 2:34:54 PM

Using a floppy. Is there one connected?
m
0
l
February 3, 2013 2:51:59 PM

alexoiu said:
Using a floppy. Is there one connected?



nope. :( 
m
0
l
February 3, 2013 3:03:12 PM

I wonder if anyone might have the original CD that came with this motherboard. I could grab it from them and make a copy?

I would be willing to pay for it!
m
0
l
a c 557 V Motherboard
a c 150 Ĉ ASUS
February 3, 2013 3:54:14 PM

If in US, you can try at ASUS eStore.
m
0
l
a b V Motherboard
February 3, 2013 4:41:49 PM

Can you barrow or buy a USB floppy drive? Many motherboards will treat them just like a internal drive.
m
0
l
February 3, 2013 4:52:52 PM

smeezekitty said:
Can you barrow or buy a USB floppy drive? Many motherboards will treat them just like a internal drive.



Yes, I can get a floppy drive, but is not "USB".... and, I'll have to find another PC to copy the .ROM file. I'm happy to try it!


In your opinion, is a floppy more "fool proof" than the USB stick? I've tried the CD ROM. It says it is "reading P5BP.ROM" then "P5BP.ROM not found!".

I'll get a floppy if you guys think it would be worth trying.



Thank you ALL so much so far. I know I'll get this figured out (one way or another) with your help :) 
m
0
l
a b V Motherboard
February 3, 2013 5:42:48 PM

I think it is worth trying as a last attempt. Floppies are the old classic standard for low level access and probably has the last chance with a malfunctioning BIOS.
m
0
l
February 3, 2013 8:01:38 PM

Ok, I'll buy a USB Floppy as I see now way to attach a regular one to this board....(or am I missing something?)

m
0
l
a c 557 V Motherboard
a c 150 Ĉ ASUS
February 3, 2013 8:08:49 PM

The board has a floppy connector. An USB one would not do more than an USB stick.
m
0
l
February 4, 2013 11:19:49 PM

I was able to copy P5BP.ROM to a floppy and use it in my machine. The system says it found the file on the floppy and is "reading" it.

I let it run about 30 minutes. When I didn't hear the drive running, I ejected the floppy and the screen said "Completed".

Then it starts the whole thing over again, looking for a CD ROM, USB, Floppy, etc. It never says "erasing...." or any of the other things I've read in other posts. It just keeps repeating the search over and over again.

So, I powered down (hoping that it worked and I just need to restart) but that just started the whole process over again.

I'm stumped.

I could try using a 3rd party flash utility?
m
0
l
February 5, 2013 2:40:42 PM

Anyone know of a good flash utility I can use to get my machine running again?

^^ See my comments above^

Thank you!
m
0
l
a c 557 V Motherboard
a c 150 Ĉ ASUS
February 5, 2013 4:28:44 PM

Try making a bootable floppy and see if it does boot from it.
m
0
l
February 5, 2013 5:40:46 PM

It would not boot from the disk I made. It only wants to look for and read the P5BP.ROM file.
It tells me its reading that file when I insert the right floppy, but nothing else happens.
m
0
l
a c 557 V Motherboard
a c 150 Ĉ ASUS
February 5, 2013 5:53:58 PM

Try different BIOS versions on the floppy. If none of them works.... maybe a new system?
m
0
l
a b V Motherboard
February 7, 2013 5:42:07 PM

The bios crashing might not be the actual problem if you can get to at least POST level. You should list y0or other hardware like ram PSU CPU etc as it might actually be one of those components that is faulty. Usually, with an older system the PSU is the main culprit being only about 300 watts.

It could also be that the thermal paste has dried up and is not providing adequate dissipation.

Try removing CMOS battery for about 10 seconds (unplug PC from mains power), leaving it out any longer might corrupt the cmos chip information table.
m
0
l
!