Sign in with
Sign up | Sign in
Your question

Z77 extreme4 will not post windows... It hangs at A2 error

Last response: in Motherboards
Share
February 3, 2013 1:41:17 PM

Hello,

I have done everything and I just bought this motherboard what else can I do I'm at a loss.

I have:
Changed RAM
Changed PSU
reset cmos
made sure the bios has storage set to ACHI
changed Hard drive...

I am at a loss... Please help
a c 559 V Motherboard
February 3, 2013 1:50:10 PM

What CPU are you using? Is there a DVD drive connected? If you leave only the DVD drive connected to a SATA 2 port and a bootable DVD inserted do you get the same error?
m
0
l
a c 1357 V Motherboard
February 3, 2013 1:50:30 PM

Did you a graphics card installed?
m
0
l
Related resources
a c 1357 V Motherboard
February 3, 2013 1:54:44 PM

If you have a video card installed reseat it.
m
0
l
February 3, 2013 2:10:39 PM

I have no Video card and I have the settings set in bios to onboard graphics card.

Intel I5 2500k
850 watt corsair cx850
i have a dvd drive connected via SATA 2 same error
m
0
l
February 3, 2013 2:15:43 PM

SR-71 Blackbird said:
Did you a graphics card installed?



No graphics card
m
0
l
a c 559 V Motherboard
February 3, 2013 2:28:09 PM

Try testing the board outside the case with a minimum configuration (only one RAM stick, DVD drive, keyboard and mouse). See if still the same.
m
0
l
February 3, 2013 2:52:22 PM

alexoiu said:
Try testing the board outside the case with a minimum configuration (only one RAM stick, DVD drive, keyboard and mouse). See if still the same.



No luck there
m
0
l
a c 1357 V Motherboard
February 3, 2013 2:53:45 PM

Might be a defective board.
m
0
l
!