Sign in with
Sign up | Sign in
Your question

Asus P8Z77-V LK Audio Issues

Last response: in Motherboards
Share
February 3, 2013 2:06:08 PM

Hey guys, long time reader first time builder here.

I've just this weekend built my first PC, which I'm pretty happy about. I'd like to think I took all the proper precautions to make sure that nothing went wrong, as it were. Needless to say I was pretty happy with how things turned out, to see it working, etc, and proceeded to install Windows 7, Asus drivers, Gigabyte drivers etc.

Once the 7950 drivers had been installed, 'Starting Windows' started to 'hang' for a second, before flashing purple and booting to desktop (it seemed to make a jump in resolution between the 'Starting Windows' screen and the desktop - I'm not sure if this considered 'normal'?), but other than that, everything else was hunky dory. That was, however, until I put the sound up on my television (I finished it pretty late so I didn't have it on). I noticed that the sound was intermittent, cutting out every few seconds.

I tried out some other forms of media to see if it was just a software issue. The songs that come with Windows 7 cut every few seconds. Tried playing some videos from YouTube and the same thing happens. Giant Bomb videos from their site don't work at all (YT ones work but obviously with the same YT problems).

The 'Wildlife in HD' video that comes with 7 runs flawlessly, with no audio cuts whatsoever. I've tried out a few smaller games with middling results: Hawken and Torchlight don't cut out, while AVP2000, Fallout 3 (retail), Terraria, Aquaria experience cuts. I tried Twin Peaks on DVD through WMP, and it too works flawlessly. Strangely enough, however, when Twin Peaks is paused in WMP, the rest of the system plays audio flawlessly, too. For example, playing a song in iTunes while Twin Peaks is idle in the drive with WMP running results in that song playing without cutting out, but when WMP is closed, the song then starts to cut out.

Another problem I came across while trying to get the audio to work was that the rear panel audio doesn't seem to work at all. I have plugged about 3 pairs of headphones into the green audio output socket with no audio. I have also tried a pair of speakers; neither of these audio options are recognised by the PC. I have been advised that most of the stuff sounds like driver issues, but I have read some stuff about faulty motherboards and inadequate PSUs. I did try to do my homework beforehand regarding the latter - I did a lot of Googling and asked a few enthusiasts, and even used the ASUS power calculator. So yeah, I'm not sure if it's something like a faulty driver, a bad install, a bad motherboard, or the system not drawing enough power, etc.

So here's my run through post-build:

- Assembled build, turned it on.
- Left the BIOS as default/recommended.
- Installed 7, used ASUS disc that came with motherboard and installed drivers for USB 3.0, Intel Rapid stuff, Realtek HD Audio drivers
- Used GIGABYTE GPU driver disc that came with the GPU
- Finally, I started to use Windows Update, got my computer up to date and then started to download a few preference items such as Chrome, etc.

And here's my spec:

- Cooler Master CM 690 ii Advanced
- Asus P8Z77-V LK motherboard
- Intel i5 3570k
- Cooler Master Hyper 212 EVO
- Samsung Green 8GB RAM
- AMD Radeon Gigabyte 7950
- Samsung SH-224
- Windows 7 64-bit
- XFX 550W 80 PLUS PSU
- Samsung 840 120GB SSD

I hope this will help someone diagnose my problems. Save for the audio and the 'Starting Windows' hang-up, it seems to run pretty well. It would be a shame to have to RMA the motherboard, but it would be nice to know it it's actually necessary.

Many thanks in advance,

richm96
February 4, 2013 1:34:23 PM

Hi there.
Could you check if you got the latest BIOS version on your mainboard? Just enter your BIOS and on the first tab you can see the BIOS version.

This is the latest version: 0908
Link for the download: http://support.asus.com/download.aspx?SLanguage=en&p=1&...

Also try to download all the latest drivers from the ASUS site for your mainboard. Also check if your audio shuttering is still there when you un install the RealTek HD audio drivers ( Windows installs her own drivers ).

What you also could check is when you play audio, open up task manager and check what your CPU is doing. Is it making some high pitches in your graph? Then there is something fishy with maybe software / external devices.

Let me know if anything above helped you out.
February 5, 2013 2:33:22 PM

Hi harmster,

I've managed to solve the audio issues: HDMI still cuts out, but I've got onboard audio working. I installed the Realtek drivers in safe mode and did a hard reset. The next time I got to windows, the Realtek HD Manager was waiting for me and picked up the speakers no problem.

I am still a little worried about the hanging and purple/green screen on start up.

I've looked at my BIOS version - it was 0210, the first version of the BIOS. I've downloaded the latest BIOS, installing them with the flash utility, and now I'm getting a single red light on start up. It only shows up for about a second then disappears, but then I still get the purple/green screen before the computer gets to the desktop. Do I need to press the MemOK! button on the motherboard because I've updated the BIOS?
February 6, 2013 11:27:57 AM

Hi there.
No the MemOK button is not needed. You need to set your bios settings to default after the flash. Did you do that?. Strange that you get strange colours. Almost sounds like that the grafics card is not working ok or that there is a cable loose ( VGA / DVI / HDMI ).

Ill get back to you later on.
!