Sign-in / Sign-up
Your question

Computer keeps freezing during gaming

Tags:
  • CPUs
  • Gaming
  • Computers
Last response: in CPUs
March 28, 2012 12:37:20 AM

My GF's computer keeps locking up while she's gaming. Doesn't do it any other time. I can't figure out why it's doing it. I can run prime95 on small ftt but anything else will freeze the comp. Temps seem alittle high but I'm not sure what normal temps are for 125w quad core amd CPU's. it idles around 40 and under load can go up to 65. Could it be a memory issue? I haven't run memtest on it yet, but I would like somewhere to start.

Thanks in advance

More about : computer freezing gaming

a b à CPUs
March 28, 2012 1:54:38 AM

Hi :) 

Specs would help...

All the best Brett :) 
m
0
l
March 28, 2012 2:08:40 AM

In addition to specs, the games she is playing when this happens would help also.
m
0
l
Related resources
a b à CPUs
March 28, 2012 2:16:43 AM

What exact CPU do you have?

GPU temps?

Run that memtest...
m
0
l
March 28, 2012 2:17:02 AM

I will get them you you ASAP i'm on her guest account and cant install CPU-z. I tried running HCI memtest and it froze after a few minutes. Prime 95 runs for maybe a min before it locks up. I will post specs in a few.

I wanted to run memtest86 but even with BIOS set to boot from CD first it didn't run and went straight to windows.
m
0
l
March 28, 2012 2:59:05 AM

ok

CPU: AMD Phenom x4 9750, Agena, 125w, socket AM2+ @ 1.28v 2.4GHz

MB: BIOSTAR Ta790GX AM2+

BIOS: AMI ver. 080014

Memory: GSkill 4GB DDR2, dual chan., 533MHz
FSB DRAM: 3.8
CL: 5
tRCD: 7
tRP: 7
tRAS: 20 clocks
tRC: 31 clocks
CR: 2t

GPU: Radeon HD 5770

Idle temps are 37-39 degrees C
Load temps when running Prime95 small fft reach 58-61 degrees C


the only place I saw something different in the memory was in slot#4 where the tRC numbers for JEDEC1&2 and EPP#1 are 16-23-47 slot #4 is 16-24-48

also the only game she is playing is WoW. On good settings
m
0
l
March 28, 2012 5:18:22 AM

maybe it's the 2.4ghz only cpu
m
0
l
March 28, 2012 5:38:53 AM

no...that's not an issue at all. I run it on a old 3700+ single core @ 2.2GHz with a radeon 4850 on good settings without any problems. It's either a RAM issue or heat, but I can run prime95 on small fft and only hit 58 degrees. I need to figure out why I can't get it to run Blend or large fft's at all without immediate lock up. I guess I'll will start pulling sticks of RAM and see if I can find a problem. Pretty sure it's not a heat issue because there's a 4-heatpipe cooler with 90mm fan on it. I just don't know where to start on finding out what the issue might be. Screen freezes up and has to be hard reset, it doesn't restart itself like a CPU heat issue so I'm kinda at a loss
m
0
l
a b à CPUs
March 28, 2012 6:00:27 AM

Whats the heat coming off your north bridge?

If you're failing blend tests then definitely run a Memtest.

It's most likely the RAM in this case, it's the most common component to fail in my experience.
m
0
l
a b à CPUs
March 28, 2012 6:00:39 AM

Is WoW running in DX9 or DX11 mode? Try switching it.
Update video drivers, reduce video settings, lower screen resolution.

The 5770 idles at 18W and peaks at 108W. Power supply getting old?

It's essentially an overclocked 5750 which could be showing signs of age.
Could reduce GPU core/memory clocks to see if that helps.


m
0
l
March 28, 2012 6:14:21 AM

Drivers are up to date and the resolutions isn't set really high. The clocks settings are all the way down and fan is set to 100%. I don't know if it could be the PSU or not, because someone else built it. But I don't think the PSU would be the reason it won't run prime95 except for in small fft's without freezeing. Temps on the video card never go over 70. I'll have to check which directX it's running at but it's most likely DX11
m
0
l
March 28, 2012 6:36:09 AM

I can't get memtest86 to run off boot cd for some reason even with CDROM set as first priority? Is there any other RAM test I can use to test the RAM? or should I just pull the slot#4 since it has those numbers that didn't match? It's running directX 9.

Any guidence on how to troubleshoot this?

m
0
l
a b à CPUs
March 28, 2012 6:55:16 AM

She has multiple RAM sticks?

If so, pull one out and test/swap. Switch up the slots as well. (Assuming your motherboard doesn't require a specific slot for a single stick to post)
m
0
l
March 28, 2012 8:31:35 AM

yeah, sorry I kinda feel dumb for not trying that first.

I pulled the slot#4 with the odd-ball numbers and it's running Blend test now. I'm assuming that the stick must be bad somehow, then? I know Gskill isn't the highest quality. I'm gonna let prime95 do it's thing over night and see if it freezes. Hopefully it was just the RAM problem causes the comp to freeze during gaming? I re-seated the HSF a few times and it's running Blend prime95 @ a max of 54 degrees.

Thanks for the help guys I will keep you posted on if it's fixed. I feel stupid for not just taking it out after looking at the CPU-z numbers. Still can't get memtest86 to boot though. I Downloaded it and extracted it and then burnt ISO image using Nero. Did I miss something?

Anyway, I guess I will RMA it back to Gskill and see what they say. My troubleshooting skills are lacking haha. Last build I made was 10 years ago and it's still running great so it's been awhile.

On another note what are safe CPU temps for a AMD x2 3800+ at idle and load? I have mine clocked to 2.5GHz @35 degrees idle and on large fft Prime95 it gets to 56-60. I think i have it set a 1.375v do you think I could push it higher? or it 60 degrees pushing it?
m
0
l