Sign in with
Sign up | Sign in
Your question

Gigabyte GA-EP35-DS3P will not boot

February 4, 2013 4:03:06 PM

Yestrday my motherboard would not even turn on with any PSu.Now it does but i cant boot from anything.I dont know what is causing this
Hello i have a gigabyte ga-ep35-ds3p motherboard it gets to post and i can enter bios,i can flash it did flash to latest,i can select from what to boot from but i does not matter what i select to boot from it just restarts as soon as i do.I try to boot of HDD,no luck it was sata,try with ide also no luck,try with sata and ata dvd still keeps restarting,try usb stick,also try floppy.Nothing will work i cant boot from any device.I have moved my kingston hyper X modules to diffrent ram slots,i also did use only 1 still no luck,i changed my vga also no luck,cpu same,ram same,PSU same.The specs it worked before are :
Intel Core 2 Duo E6550 with LC power cooler
2 GB Kingston HyperX memory on 800 mhz
nvidia 8600GT Asus
1.5 TB Segate HDD
PSU 400 W BeQuiet!
It worked very good until a few days ago until it just turned off while intstalling windows 7 after that the above mentioned started happening like i said i did try to flash the bios to F6 i did flash but still problem is there.Is there anything i can do make this pc work again.I really need it for photoshop and i have my old pc im posting this the good old pentium 3 S 1.4 :D .Anyways really need help with my c2duo pc,It is 5 years old now.Also i did check motherboard capacitators and i checked the voltage its good.Srsly i did try googling this but i did not found any topic on any forum with this problem.Also sorry for bad english im Spanish.
!