Sign in with
Sign up | Sign in
Your question

Cannot change my RAM to 1866MHz

Last response: in Memory
Share
February 4, 2013 4:48:34 PM

Hello everyone! Having a bit of a problem setting my RAM to 1866MHz. I have been into my BIOS and tried changing it but it will not let me boot.

I have also tried setting the RAM voltage to 1.6 and 1.65 but still no luck.

CPU-Z: http://oi48.tinypic.com/2zia5aq.jpg

Any suggestions?

Thanks
Carl

More about : change ram 1866mhz

February 4, 2013 4:59:35 PM

I need to see the memory tab in cpu-z
Related resources
February 4, 2013 5:25:36 PM

any particular reason you want to run it at 1866? It's only rated for 1600, and some RAM just doesn't overclock. You can try messing with the timings a bit at stock speeds but you will probably make it unstable, overclocking RAM is so much more finicky than overclocking CPUs or GPUs, but there really won't be any performance difference. My advice is to stick with what it is rated at.
February 4, 2013 5:39:47 PM

my bad missed the actual 1866 part number, I apologize. Another look and your timings are weird, 11-11-11-40 is off from it's specs, try 9-10-9-27 at 1.6v and step it up if needed see if that works.

but again, it is running at 1600 right now, and you won't see any performance difference between the 2 speeds
February 4, 2013 5:52:25 PM

ill try that and get back to you with the results :)  thanks for the fast reply
February 4, 2013 5:56:06 PM

how would I change that? to 9 10 9 27?
February 4, 2013 6:25:26 PM

You tried the auto clock settings for the RAM in your BIOS? Did you try setting it to manual and setting the clock yourself? I'm guessing you did since you've been messing with your timings. Also what CPU do you have, RAM clock speeds can also be dependent on your CPU.
February 4, 2013 6:26:51 PM

Also try setting your DCTs mode to ganged
February 4, 2013 6:34:22 PM

Is your BIOS up to date?
February 4, 2013 6:39:04 PM

Yes, there are updates for 32 bit OS but I am running Wins 8 64 bit and there are none, so I am up to date.
February 4, 2013 6:46:10 PM

Try setting CPU host clock to 233MHz, this w/ the DRAM multiplier (Memory Clock) at x8.0. Also manually adjust CPU NorthBridge Frequency and HT Link Frequency to 1864 (x8.0), including the DRAM Voltage to whatever your modules are rated to run at, I think it's 1.5v. And if you hadn't already set the DCTs mode to ganged. If this doesn't work I'm spent lol.
February 4, 2013 6:52:30 PM

will do it now :)  thanks for replying, will update you shortly.
February 4, 2013 7:12:06 PM

Wow, got past the boot menu which I though was great it might actually work! then all these other errors came into play, the OS would not load, PC kept restarting, the the OS started to go through the cycle of repairing itself.

I went back to the BIOS's Defaults in the end! aha that was not cool xD
February 4, 2013 7:19:12 PM

Thanks for your replies and trying to help :) 
February 4, 2013 7:22:06 PM

only other thing I can suggest with the manual clock settings at 1866, and your timings at the RAMs spec defaults, try stepping up your CPU northbridge voltage a little bit and your RAM voltage a little bit. Sometimes you can step it up a little at a time and get the desired results.

But I will say again, you won't notice any difference in performance between 1600 and 1866.
February 4, 2013 7:25:24 PM

ahh I heard it was like a 20% increase in system performance, paid £36 extra as well for it. Ah well, will try this tomorrow and report back :) 
February 4, 2013 7:27:33 PM

I do a lot of rendering as I am a CGI student so I thought it would be a good idea to get 1866MHz instead of the 1666MHz
February 4, 2013 7:27:55 PM

1600*
February 4, 2013 7:29:27 PM

yeah the only thing it'll boost you in is benchmarks, in actual performance you won't notice any difference at all. Well I'm sorry I couldn't help you figure this out, keep this open and I'll stay connected, so let me know if you get a chance to try the stepping :-)
Good luck!
!