Sign in with
Sign up | Sign in
Your question

Installed new heatsink, now computer won't POST

Last response: in Systems
Share
December 23, 2011 12:40:39 AM

Summary: I installed a new CPU heatsink today, and after installation, my computer no longer POSTs. LEDs come on, hard drive spins up, fans all work, but nothing on my monitor.

History: Computer worked fine before heatsink installation

Full story: I got a new Cooler Master TX3 CPU cooler today, and decided to install it, replacing the stock AMD cooler I had. Turned the computer off, removed the power cord from the PSU, did my best to discharge any static electricity, and removed the stock AMD cooler. Next, I removed the bulk of what was left of the thermal pad (from the stock cooler) with a credit card, being careful not to scrape any debris off the processor onto the motherboard. The residue I removed with isopropanol on a Q-tip. Then, I applied Arctic Silver 5 thermal paste to the heatsink, positioned the heatsink, and clamped it down (as per the instructions). I then plugged everything back in, turned the computer on, and alas, no POST. My hard drive spun up, my LEDs came on, all my fans spun up, but nothing came up on my monitor.
So, I unplugged everything again, pulled the heatsink off, wiped off all of the thermal paste, and saw a small amount had overflowed down the side of the processor, so I removed the processor, wiped the residue off with a Q-tip and IPA, and inspected the motherboard for signs of thermal paste, but saw none. However, I still wiped the area with a Q-tip in case there was some paste I couldn't see. So I reinserted the processor, reapplied thermal paste (using less this time), put the heatsink back in place, reconnected all of my power cords, and started my computer again. No POST.
I've tried removing all of my RAM except for one stick, removing the video card (using the onboard GPU, and punching my pillow, all to no avail. Also, the system speaker I have installed hasn't made a single beep

Specs:
Motherboard - ASUS M4A89GTD PRO/USB3
CPU - AMD Phenom II X4 965BE 3.4 GHz Deneb
Heatsink - Cooler Master TX3 RR-910-HTX3-G1 (Arctic Silver 5 thermal compound)
RAM - G.SKILL Ripjaws 8GB (4 x 2GB) 1333 MHz Cas 7
HDD - SAMSUNG Spinpoint F3 HD103SJ 1 TB 7200 RPM SATA
SSD - OCZ Vertex 2 OCZSSD3-2VTX90G 2.5" 90 GB SATA II
Graphics - SAPPHIRE 100315L Radeon HD 6850 1 GB
PSU - Antec TruePower New TP-650 650W

Steps I've taken:
1. Ensured all power cords are attached, inside and out.
2. Removed heatsink, clearing any thermal paste on CPU and heatsink (small amount on the side of the CPU, none on the pins, none visible on motherboard, but wiped the area with a Q-tip anyway), reapplied paste (less this time), put the heatsink on.
3. Removed all RAM except one stick.
4. Removed graphics card (used onboard GPU).
5. Punched pillow.

I don't have any spare parts laying around (this is my first build), so I can't try a different PSU or processor or anything, but everything worked fine earlier today before the new heatsink. Thoughts on what to try next?
a b B Homebuilt system
December 23, 2011 2:21:12 AM

How is the fan(s) on the new cooler powered? Is it plugged into the mobo's CPU_FAN port, or is it plugged into a 4-pin Molex power connector from the PSU?

Why do I ask? Well, SOME mobo's have an extra protection system for CPU overheating. They monitor the fan speed plugged into the mobo's CPU_FAN port. If the "see" a failed fan (i.e., they fail to see any fan speed signal) they will sound an alarm (IF the mobo has a PZO "speaker") and shut the whole system down in a few seconds. This is done without waiting for the actual CPU temp signal to go hot - it's a means of trying to prevent anything like a hot CPU if the fan has failed completely. IF you have a system like that and changing the fan also means you changed where it is connected, the new arrangement (fan NOT plugged into mobo) means the mobo gets no fan speed signal. This would trigger a shut-down.

IF you have a mobo system like this, within the BIOS Setup screens there is a place where you can turn off this feature in the CPU cooling control page. The option to turn it off is for exactly the situation where the CPU fan is plugged into a PSU output connector, and not the mobo port.

Maybe that's not your problem. It's just a suggestion to check IF you had to change where the fan is powered from.
m
0
l
December 23, 2011 2:30:05 AM

The fan is plugged into my mobo's CPU_FAN port. Thanks for the idea, though.

As an addition, my system stays on as long as I allow it to, and in order to shut it down I have to flip the on/off switch on the PSU, as the power button on my tower won't shut it down (it will turn my computer on, however). Not sure if this helps or not, but that post reminded me to mention this
m
0
l
Related resources
a c 136 B Homebuilt system
December 23, 2011 3:02:48 AM

the 4 or 8 pin power cable that plugs in by the processor is connected?
m
0
l
a b B Homebuilt system
December 23, 2011 3:22:47 AM

I like Outlander_04's question - sometimes we all forget little details that make big differences.

RE: your power switch (front panel pushbutton). The action of this switch normally is set as an option in BIOS Setup. So, did it work before the cooler change to force a complete shut down if held in over 4 seconds? If it used to work that way and now does not, I'm guessing that is simply because the system is not operating properly -we already now that - and it cannot react to the pushbutton action. This "problem" will be resolved when you get the machine to run.
m
0
l
December 23, 2011 3:59:24 AM

Ok so I removed the graphics card again, using the onboard GPU, and got the system to POST and boot into Windows. Relief! I So I likely bumped the card a bit or something. I actually had a similar problem with the card when I first put the computer together, I just have to remember how I fixed it. Oh well, at least I know my mobo is fine! I should be able to resolve it tomorrow. But if not, I'll repost for some more good ideas from you guys.

@Outlander: That's actually the first thing I checked!
@Paperdoc: Ah that's right, in the power settings. Thanks for the reminder!
m
0
l
September 6, 2012 9:34:24 PM

Darnit. I had the same problem but I don't have onboar
m
0
l
!