Sign in with
Sign up | Sign in
Your question

Shut down during Reset

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
December 23, 2011 3:13:07 AM

Hey everyone. Before I post I already looked over tomhardware troubleshooting guide and read through a ton of threads. If anyone has any suggestions without posting the link to the troubleshooting guide that would be great.. Sorry I've just read it so many times already... Here my problem.

First
ASUS P8Z68 DELUXE/GEN3
G.SKILL Sniper Series 8GB 1866
Intel Core i7-2600K Sandy Bridge 3.4GHz
CORSAIR Gaming Series GS700 700W

I just put together my computer. When I first booted up for posting the computer fired up perfect and stayed on. This was a pretty basic post boot ( Without hard drives, graphics card)). The next day I tried it again before putting in the rest of my rig and it fired up and 5 seconds later shut off. I tried a couple more times with the same results. The read out flashed OC before turning off. I reset my cmos and it fired up again without problems and I tried one more time and it was fine... So I installed my drives and video card, Hit the power button, and it powered down again. So rinse and repeat. Hit the cmos reset and everything was fine.

I finally got into my bios and fixed my timing for the memory. I hit save and reset and the computer shuts off. Every time i have to reset the cmos to get it to function again. The system would even let me boot my windows disk, load windows all the way through, and when the process called for a restart the computer would just shut off again.. The problem seems to have to do with the system reset or the restart process in general.

My roomate is a certified tech and he looked at it for a few minutes messing around in the bios with no conclusive results. Granted he wasnt in the computer fixing mood since he does it non stop. Thats the last thing on his mind. He told me to try different memory to see if that was the problem. So I through in some DDR3 Gskill Sniper 1333, set my timings, and received the same results.

I'm by no means an expert at this, but I liked to think I have a good understanding of whats going on. I know its not the GPU and I dont see why it would be the psu because its running everything fine until the restarts...... All my temps are great. CPU: 30c.... And why would it be the memory if neither sticks would solve it. I guess I could of hooked up something wrong, but i dont see what it would be. I know i installed the cpu right..... You think some kind of shortage? If someone knows whats going on under that hood it would be awesome to know and if not i guess I'll pay my roomate to sit and figure it out. I really dont want to take this thing apart again lol. Thanks everyone. :cry: 

More about : shut reset

a c 78 B Homebuilt system
December 23, 2011 5:40:40 AM

He probably said to try different RAM because RAM is one of the big 2 problem children for new builds (the other being the PSU).

That being said, I don't know why he wouldn't just suggest you try a new battery since the problem seems to be fixed by resetting the CMOS every time.

The battery is a standard kind, I think it is called CR2032. Many devices use the exact same type and you should be able to get one for at the most $5.

I would try that next. It is possible that your current battery is flawed and that is causing BIOS problems. Anyway, it is a cheap thing to try and there is a decent chance it will fix things.
m
0
l
a c 122 B Homebuilt system
December 23, 2011 6:38:34 AM

jeffburgess10 said:
The problem seems to have to do with the system reset or the restart process in general.

That is tied to the startup circuits inside the PSU.
m
0
l
!