Sign in with
Sign up | Sign in
Your question

Mof-pxe exiting pxe rom,media failer, there is no f12lan choice

Last response: in Motherboards
Share
February 4, 2013 10:58:58 PM

Hello everybody, I have a compaq persario v5000 media center edition 2006. Code#v5315wm. When i start it it gos to a blank screen. I can go in bios and hdd is present. It wont complete a system restore, blue screen crucial thread error. If I change boot order, put network first,restart blank screen then says pxe media failer and pxe-mof exiting pxe rom. I'd like to be sure its the harddrive. I made recovery dvd it spins when u first put in, but nothing happens .. Can anyone help me out, i would appreciate it very much.. Thank u-Arnold....
a b V Motherboard
February 5, 2013 7:50:09 PM

Test the hard drive with SeaTools for DOS. Click "Downloads" on this page: http://www.seagate.com/support/downloads/seatools/

Using a working PC, install IMGBurn from here: http://www.filehippo.com/download_imgburn/
Use IMGBurn to create a CD from the SeaTools ISO file.

On your faulty PC, set boot order so that the CD/DVD drive is the first boot device.
Boot your faulty PC from the SeaTools CD that you made & the testing program will open.
Test the hard drive with the Long/Extended test.
m
0
l
February 9, 2013 7:19:16 PM

Hi Phil, thanks for replying. Hows the weather overthere. I looked at the downloads u suggested, im not sure if they will work my harddrive is a western ditgal. I burned a couple of boot repair disk to dvds,neither one was seen by the computer. I changed the boot order also like u said. I was wondering is it possible for the bios to store info about harddrive even though its not there. it appears to be there.The option for f12 lan dosnt work. f11 works only to a certain point, get blue screen with crucial thread missing codes oxooooooo3,ox84827bco,ox84827d24,ox8095aaoe. The dvd player seems to beworking. When i exicute f11 i have option of f6 third party choice of drives but, it only gives me the a drive only. The dvd spins good but no auto exicute. I hope im not being a pain in the butt. If u have any ideas as to what those code are id appreciate that, im not sure if its the motherboard. Thank-u-Phil -Aronld......
m
0
l
February 9, 2013 9:06:11 PM

phil22 said:
Test the hard drive with SeaTools for DOS. Click "Downloads" on this page: http://www.seagate.com/support/downloads/seatools/

Using a working PC, install IMGBurn from here: http://www.filehippo.com/download_imgburn/
Use IMGBurn to create a CD from the SeaTools ISO file.

On your faulty PC, set boot order so that the CD/DVD drive is the first boot device.
Boot your faulty PC from the SeaTools CD that you made & the testing program will open.
Test the hard drive with the Long/Extended test.


Hi Phil,thanks for replying. Hows the weather over there. I looked at the downloads u suggested,im not sure if they will work,my harddrive is a western digital. I burned a couple of boot repair disk dvds,neither one was seen by the computer. I changed the boot order also like u said. I was wondering is it possible for the bios to store info about harddrive even though its not there. It appears to be along with all the other info.The f12 lan dosnt work.f11 works only to a certain point,get blue screen with crucial thread missing codes oxooooooo3,ox84827d24,ox8095aaoe. The dvd player seems to be working.When I exicute f11 i have option of f6 third party choice of drives but,it only gives me A-drive. The disk dont auto exicute,but spin.I hope im not being a pain in the butt. If u have any ideas as to what those codes mean,id appreciate that. Im thinking its the motherboard. The os is xp media center 2006. The pc i used to burn disk is dell lap os vista 2008. Both pcs are dvd-rw ect Well Thank-u-Phil And have a good day. Arnold...
m
0
l
!