Sign in with
Sign up | Sign in
Your question

AverMedia Volar Max usb tv tuner stopped working in Win7 64-bit

Last response: in Graphics & Displays
Share
October 26, 2011 2:16:53 AM

I have an AverMedia VOlar Max usb tv tuner, and it worked fine until several days ago. Now, WIndows doesn't recognize the device - it shows up as an "unknown device" with error code 43. I have tried uninstalling, restarting, and updating the drivers, but nothing works. THe device does work with my laptop, which is also on Win7 64-bit. AverMedia's tech support hasn't been able to solve the problem - they've only recommended things I've already tried.

Again, the device works on other computers, so it has to be something weird with the one specific machine. WHat could cause this error? Any help resolving wis greatly appreciated!

October 28, 2011 6:09:59 PM

Update - I talked with Acer, and they had me do a full system recovery - wipes the hard drive and fresh installs the OS from the recovery partition. It didn't solve the issue. I started tinkering and found that NO other usb device would work - not a thumb drive, iPhone, iPod, USB hard drive... nothing! But, the wireless usb keyboard.mouse do work, and they work on any of the usb ports. No other device will work on any usb port - they all show up in Windows as "unrecognized device" with error code 43.

This has to be the oddest computer issue I've ever found - how could the wireless keyboard/mouse dongle work on any port, but no other device would work on any port? So odd...

I'd be curious to hear if anyone else has seen something like this and what it might be. After another call to Acer, I'm sending the whole computer in for them to fix/replace under warranty.
m
0
l
November 8, 2011 6:12:56 AM

I have a similar problem, I upgraded to mediaportal 1.2 and my avermedia card stopped working.
m
0
l
!