Sign in with
Sign up | Sign in
Your question

Computer Dying? Computer reboots randomly...

Last response: in Components
Share
March 29, 2012 9:32:22 PM

Please help: problem originally started around a week ago - monitor would go dark, I'd notice lights on motherboard rebooting, followed by some long clicking sounds (almost like an internal speaker beep), sometimes followed by one long beep from internal speaker. Sometimes it would re-post, reboot back into windows, sometimes it would continuously reboot with one long beep over and over... sometimes I could be in windows for long time before reboot, sometimes almost immediately... I decided it must be the hard drives (since I had never heard the clicking sounds before) but by this point it was rebooting more and more frequently (every ~5-10 mins) and I was becoming frustrated trying to backup my hard drives. Unfortunately one of my bright ideas led me to reset BIOS, which led to my raid 0 array losing itself, which to shorten this led to me just reinstalling on one hard drive. Shortly after windows reinstall same problem started happening (rebooting, clicking, long beep) so I figured I had found my problematic drive and simply reinstalled AGAIN on the other hard drive.

-WELL-

All that was last week, its been running fine, but now all the sudden, today, it reboots again... lots of clicking, one long beep, at one point it wouldnt even POST for a while... I ran memtest: came back fine; I have tried another vid card: same random occurrences; the PSU is newish: shouldnt be a prob. Im currently using it, and its been on for ~30 mins now with no problems - I cant figure it out. Are both of the hard drives bad?? Anyone ever had similar experience?

Quick specs off top of my head:
Win7 64
Q6600 Default clock
Midrange Gigabyte board
4GB never overclocked ram
Newish ATI 6850
At least a bronze maybe silver, newish 650watt PSU (corsair perhaps)
Good NZXT well vented case (system never got hot)
2x 1TB Western Digis (blacks i think)

All I am trying to say about this is: its an older system, but its been well taken care of and I dont understand why its having these hardware problems... but regardless, I would like to know what the actual part is that is failing so I can replace - I have to continue to use this system for a while longer because I built my wife a new system recently and dont have much extra $$$ - plus, this computer still meets all my current needs just fine and I would like to keep it going.
March 29, 2012 10:02:55 PM

sounds like maybe your PSU is dying or maybe motherboard is faulty.
m
0
l
March 29, 2012 10:16:23 PM

Is there a way to test for either of these?
m
0
l
!