Sign in with
Sign up | Sign in
Your question

M5A97 R2.0 and FX6300 no boot. help!

Last response: in Motherboards
Share
February 5, 2013 10:10:54 PM

picked up fx6300, m5a97 r2, 16gb of ram, and an ssd to upgrade my comp. alas, it did not boot after installing the new components.

old system was:
e8400 wolfdale
gigabit ga-p35-ds3l
500watt antec earthwatts
460gtx evga

first boot attempt was a fail, so i tried minimal connections (1 stick of ram, keyboard, gpu, cpu)
i have 4 sticks of ram and 4 dimm slots so i starting mixing different sticks in each dimm slot - no post
ruled out ram
reseated heatsink/cpu - no post
possible cpu/mobo
decided to use usb flash feature to update to latest bios incase the cpu was not being recognized.
bios update was successful, but still no post
tried switching gpu to other pci-e slot - no post
tried using an even older graphic card (9600gt) - no post

is it the mobo? cpu? did i do something to break it? i've probably built a dozen computers, first was an amd xp 2100+ so i've some experience.

one difference between this board and my old is the 12v connector for the intel is 4 slot while the amd is 8 slot. i dont know if this could be a factor in any way.

uhh.. wat do?

More about : m5a97 fx6300 boot

a c 150 Ĉ ASUS
a c 113 à CPUs
a c 557 V Motherboard
February 6, 2013 3:54:24 AM

Can you attach a case speaker (buzzer) to the motherboard?
m
0
l
a b Ĉ ASUS
a b à CPUs
a b V Motherboard
February 6, 2013 4:18:59 AM

I would not rule out ram so quick, you could have gotten a bad hand
I persoanlly don't rule out parts issues unless I have been able to run that part on another rig
m
0
l
February 6, 2013 12:36:56 PM

case speaker was attached to system panel connector

after reading the manual, the motherboard i came across this:

one short beep: vga detected, quick boot disabled, no keyboard detected

one continuous beep followed by two short beeps then a pause(repeated): no memory detected

one continuous beep followed by three short beeps: no vga detected

one continuous beep followed by four short beeps: hardware component failure

i don't get any beeps. im going to bring them into the shop i purchased them from today
m
0
l
!