Sign in with
Sign up | Sign in
Your question

Brought new motherboard, new PSU and stuck in POST screen

Last response: in Motherboards
Share
February 6, 2013 7:27:28 AM

hi everyone, i'm new to this forum. :bounce:  :bounce: 

i have this problem, today i brought a new corsair TX750 and new mobo (GA-G41M-COMBO).

I know the components is a bit old but i do not want to build an entire system from scratch as i suspected my mobo and psu got fried during a thunderstorm.

i have two HDDs one is WD (primary) and another seagate 1TB (storage). as i swapped out my new mobo and PSU i plugged everything back into place, but when i boot the computer the screen is stuck in POST and it would not boot.

also, my key board lights up but it does not seem to be working when i press it, so i cannot enter the BIOS settings or do anything that involved the keyboard

i have tried swapping the drives in between different stat ports on the mobo but that didnt help, i have also tried isolating everything else on the computer and have only the PSU,CPU,mobo,HDD and ram fitted in place, but that also have ended up being unbootable.

lastly i tried to clear the CMOS by removing the battery in the mobo but that only resulted in the motherboard giving me two short beeps during boot.

can someone please help me? i dont know what i should do :(  :(  :(  :( 

i have attached a screenshot of my screen,

thank you guys

http://i1291.photobucket.com/albums/b554/peter_chen1/20...
a c 295 V Motherboard
February 6, 2013 3:54:59 PM

Did you tested the RAM? Tried with another RAM?
m
0
l
February 6, 2013 4:05:19 PM

yes i have ram is fine :(  stil dunno what is up with it
m
0
l
Related resources
a c 295 V Motherboard
February 6, 2013 7:54:31 PM

What says the manual about two beeps?
m
0
l
a b V Motherboard
February 6, 2013 9:24:23 PM

Was the old motherboard the same brand as the new motherboard? If the old motherboard was Asus (for example) it has different chipsets to Gigabyte (which is AMD type) and would cause a blue screen (BSOD) effect.

It could (also) be that the PSU is not efficiently providing adequate power, you'd need about 720 watt PSU.

On researching, the GA-G41M-COMBO uses an Intel chipset so if the older motherboard did not hav an Intel chipset then this, too, would cause BSOD.

http://www.gigabyte.com/products/product-page.aspx?pid=...

The motherboard can use either DDR2 or DDR3 but not both types of ram (at the same time), it is an only an "either" option.

DDR3:
1.2 x 1.5V DDR3 DIMM sockets supporting up to 8 GB of system memory
2.Support for DDR3 1333(O.C.)/1066/800 MHz memory modules
DDR2:
1.2 x 1.8V DDR2 DIMM sockets supporting up to 8 GB of system memory
* Due to Windows 32-bit operating system limitation, when more than 4 GB of physical memory is installed, the actual memory size displayed will be less than 4 GB.
2.Support for DDR2 1066(O.C.)/800/667 MHz memory modules

It seems that the CPU requires FSB to ram so you need to specify what is your CPU and what speed is your ram. For example, it might cause errors if the cpu is 1066mhz but your ram is only 800mhz.
m
0
l
February 6, 2013 11:32:34 PM

thanks for the reply tenpc.

before i got the GA-G41M-COMBO i was using the GA-P31-S3L mobo and both mobo supports the same socket (LGA755) and the cpu and ram has been consistent.

i have not replaced them when i bought the new mobo and psu. which means they were working before in the old set up before the lighting storm so i dont think it has anything to do it incompatibility.

and i have corsair tx 750, intel core 2 quad Q9400, 2x2gb ram module (800Mhz)
m
0
l
February 6, 2013 11:34:14 PM

oh and tenpc, i wish it was BSOD lol so at least when i boot i'm not stuck and can change the settings via the keyboard ><
m
0
l
!