Sign in with
Sign up | Sign in
Your question

Installation : router internet light on. computer works on internet works. Mes

Last response: in Networking
Share
January 19, 2011 8:14:55 PM

Installing Linksys WRT54GS.
Internet light lit on router.
Internet works on master computer.
Message: Unable to auto detect internet and modem type. (there is no wireless signal)
I am at a dead end.
Anonymous
January 20, 2011 2:42:16 AM

Try connecting wired and work from there.
m
0
l
January 20, 2011 4:23:56 AM

Thank you, but I don't understand your suggestion filhart.
m
0
l
Related resources
Anonymous
January 20, 2011 8:00:54 AM

Have a look at the manual for the router (on CD which came with it or download from Linksys). Use the cable which came in the box to link the router to your computer.
m
0
l
January 20, 2011 4:39:31 PM

"Use the cable which came in the box to link the router to your computer."
I have already done this, as it is part of the set-up procedure. I have followed the diagram provided, and all cables are properly connected. All lights on the modem are properly lit. Is it possible that I will need to install the modem manually instead of allowing Easy Link Advisor to install it automatically?
m
0
l
Anonymous
January 20, 2011 4:43:37 PM

Have you followed the procedures -- powering down and restarting the cable modem and router together once you have connected them by ethernet cable.
m
0
l
January 20, 2011 4:56:29 PM

Quote:
Have you followed the procedures -- powering down and restarting the cable modem and router together once you have connected them by ethernet cable.


Yes, I have tried everything suggested until I come to the message reading (paraphrased) 'wireless cannot be detected".

Interesting also, when I looked under systems, I found that version 1 was shown under networking, even though my modem is version 6. I guess the software must be the same. Do you think I should check Cisco for a direct download of the software?
m
0
l
January 20, 2011 7:38:58 PM

Gave up and reinstalled former router. It also stated that it could not connect with internet, but one reset (unplug/replug) of modem did it.
Everything works fine. Can't tell you how many times I tried this with the WRT54GS...following all instructions. Guess I'll just stick with what works, as the upgrade (?) cost me nothing.
Thanks for you attempt to get this squared away, filbart.
m
0
l
January 26, 2011 11:13:42 PM

Reinstalled old router.
m
0
l
!