Sign in with
Sign up | Sign in
Your question

ASUS has BSOD due to Hard drive

Last response: in Motherboards
Share
February 7, 2013 4:34:59 PM

Hello,
I just finished building a new machine with an ASUS P8Z77-V LE mobo, Intel - Core i5-3470 Processor and 3 PNY - Optima 4GB PC3-10666 DDR3 DIMM. I am having an issue where anytime I try to install window XP it goes to the BSOD and said there is an issue with the hard drive. It runs for about 5 min setting up to install then the BSOD shows up. I have tried another sata hard drive that I use in another computer and still the problem. Even disconnected the HD all together and got same issue. When the system powers up there is a message that flashes quick on the screen about no hard drive detected but when the BIOS screen show the hard drvie is there. Any option on what I can do or what is wrong?
a b Ĉ ASUS
a c 450 V Motherboard
February 7, 2013 5:43:19 PM

Do you use the UEFI mode?

This is from ASUS FAQ:
When a non-UEFI device is moved to the top of the boot device sequence, the system will boot in legacy BIOS mode instead of UEFI mode. Consequently, the system will not be able to load the Windows operating system installed under UEFI mode.
To work around this this issue, please do the following:
1. Always set “Windows Boot Manager” as the first priority boot device when the operating system is installed under UEFI mode.
2. Press the “F8” key to bring up the boot manager at the bootup, if you would to select another boot device.
m
0
l
Related resources
!