Sign in with
Sign up | Sign in
Your question

Video card needs replacing?

Last response: in Graphics & Displays
Share
October 27, 2011 1:48:38 PM

Hello. A friend of mine suggested I post here regarding some recent computer issues and get your take on things. He and I think it's likely the graphics card at fault.

First, system specs (descriptions are off the original invoice for the computer):

CPU: (Sckt775)Intel(R) Core(TM) 2 Duo E8500 CPU @ 3.16GHz 1333FSB 6MB L2 Cache 64-bit
MOTHERBOARD: Asus P5N-E nForce 650i SLI Chipset LGA775 FSB1333 DDR2 Mainboard
MEMORY: (Req.DDR2 MainBoard)2GB (2x1GB) PC6400 DDR2/800 Dual Channel Memory (Corsair XMS2 Xtreme Memory w/ Heat Spreader
OS: Microsoft(R) Windows Vista(TM) Home Premium (32-bit)
POWERSUPPLY: 600 Watts Power Supplies [+64] (Thermaltake ToughPower 600 Watt Power Supply - Quad SLI Ready
VIDEO: NVIDIA GeForce 8800 GT 1GB 16X PCI Express (EVGA Powered by NVIDIA)

Okay, the timeline as best I recall it:
One of the programs I typically use has black background with white text. A few days ago I started noticing jagged, inconsistant blue blocks/lines across the black background. A bit later, the system bluescreened with a device driver notice and rebooted. And then did the same thing upon Windows starting.
Rebooted into safe mode, no problems there, so I rebooted normally and everything seemed to be working.
Some time later I was playing one of Zynga's Facebook games or possibly the Facebook Sims from EA -- so not anything really I'd consider graphics-intensive -- and a notice popped up in the right-hand portion of the Windows task bar that the device driver had crashed but restarted successfully. I believe the driver name was NVLDDMKM.

So, ran Windows updater, a couple nVidia updates were there, installed them.

System worked fine for a couple hours, then I started getting the distortions and 'driver has shut down/restarted' notices once or twice more.

Next morning, I left the computer running for about half an hour while running an errand, I came back and the screen was blank (black) except for the cursor. Hitting ctrl-alt-del brought up the usual Windows screen/options, but closing it (or selecting task manager from it) just took me back to the same blank screen with cursor. Around this point, the temperature readout said the video card was running at about 116 degrees.

Okay, visited nVidia's website, manually downloaded the latest driver (their auto-detect wasn't recognizing my card) and installed it.

Worked fine for most of the day, then in the evening had one quickly resolved instance of the 'blue on black' distortion.

Next day: One bluescreen reboot, and one instance where the computer locked up completely on another non-graphic-intensive Facebook game and had to do a hard reboot, and one instance where the computer just shut down without any warning. Later, was watching a YouTube video and started getting blocks of various solid colors over the video (_not_ present on the actual video, checked that on another computer) followed by the screen going black for a few seconds, then the audio playing but the entire video replaced with a solid block of green.

Per friend's advice, opened the computer up, checked the fan was still attached to the video card, and sprayed out the dust to see if it was just overheating.
Temperature readout after doing so was 109F.
Attempted a few things to test it:
Various Facebook games, no problems.
YouTube, no problems.
Fallout New Vegas (which I've never had a problem running): Loaded fine, turned camera right/left fine, activated in-game character/equipment info (PipBoy) and the image froze, followed by audio, and the video card temperature quickly jumped to 114.6F. As the system was completely unresponsive, I had to do a hard reboot.

So....does this sound like the video card's at fault, as we suspect?

Thanks in advance.
(To Moderators: If this post should have been under a different subforum, please move it as necessary. Thank you.)

More about : video card replacing

a b U Graphics card
October 27, 2011 7:23:34 PM

Hello... my experience is to never use the Windows drivers for network and Video cards... and sounds like driver/files conflicts between your updates... your temps are good...

Go to Control Panel-Programs features and remove all Video driver installs... might takes a few Crashes and or re-boots if there are more than one there...

And then you might have to boot into Safe-mode to remove other ones in your DEVICE MANAGER...

after that re-boot to WINDOWS and dont let windows find/install a driver for you...

Start the OFFICIAL NVIDIA Driver install program, for your version of Windows, and let it do it's thing...
m
0
l
!