Sign in with
Sign up | Sign in
Your question

Screen resolution problems

Last response: in Windows XP
Share
August 30, 2004 3:36:26 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I right click on the desktop and select properties then
settings in the display properties. I want to lower the
screen resolution to make the icons bigger but whenever I
move the arrow left in the screen resolution to this
setting all it does is keep the same resolution but
decreases the screen size so there is now a black boarder
around it. I want it to stretch out to the full screen
but everything is just larger. I have spent hours trying
to fix this problem with no success. I think the problem
is that I have a multiple monitor setting on as my
primary dispay so turning this off might solve it but i
dont know how. in the window above instead of showing one
monitor there are two squares labelled one and two and i
want only one primary monitor i think. If i select the
second display which is the default monitor changing the
resolution does nothing because the tick box stating
whether it is the primary driver is not checked and it is
blocked so i cant click it on. Somebody please help me.
Anonymous
August 31, 2004 3:18:13 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi Charlie,

You may want to increase the DPI settings to make objects bigger on the desktop. On the desktop properties dialog box,
flip to the settings tab and click advanced. On the general tab, increase the DPI from 96 DPI.

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"Charlie" <Shyguy540X@aol.com> wrote in message news:01d801c48ec0$4232ff80$a401280a@phx.gbl...
>I right click on the desktop and select properties then
> settings in the display properties. I want to lower the
> screen resolution to make the icons bigger but whenever I
> move the arrow left in the screen resolution to this
> setting all it does is keep the same resolution but
> decreases the screen size so there is now a black boarder
> around it. I want it to stretch out to the full screen
> but everything is just larger. I have spent hours trying
> to fix this problem with no success. I think the problem
> is that I have a multiple monitor setting on as my
> primary dispay so turning this off might solve it but i
> dont know how. in the window above instead of showing one
> monitor there are two squares labelled one and two and i
> want only one primary monitor i think. If i select the
> second display which is the default monitor changing the
> resolution does nothing because the tick box stating
> whether it is the primary driver is not checked and it is
> blocked so i cant click it on. Somebody please help me.
!