Sign in with
Sign up | Sign in
Your question

Adding memory make system crash

Last response: in Motherboards
Share
February 9, 2013 3:18:25 AM

Hi,

I was running with 2gb of ram (2x1gb) and I've now added 2gb (2x1gb) of the same ram and I now have a BSOD every time I try to start Win7 (64bits). When I try to run MemTest86, it crashes as soon as it starts and the computer reboot.

Let me give more details..

- The memory was 2x 1gb OCZ PLATINUM DDR800
- I added the same exact memory (Product number & revision match)
- My board is an Asus M2N PLUS SLI
- I was running bios 0206 and I've updated to the latest 0603 (Beta)

If I leave only 2x1gb (no matter which pair and in which bank), the computer works fine.

I've tried setting the timing in the BIOS, but it didn't changed anything. The max voltage I can set in my bios is 1.95 (OCZ recommands 1.9 to 2.1)

Any ideas whats wrong?

I've noticed the RAM I'm using is not on the recommanded list from asus, but it has been working fine for the last 4years with only 2x1gb

Thanks in advance for your help,
Guillaume


RAM Details
Motherboard details
a c 558 V Motherboard
a b } Memory
February 9, 2013 5:16:45 AM

HI,
Try clearing the CMOS firstly (unplug the power cord and remove the CMOS battery for few minutes). Then install all 4 sticks and start the board.
m
0
l
February 9, 2013 10:59:59 AM

I've already tried it and it. Unless you mean clearing the CMOS without the 4 stick? Because when I've did it, the 4 stick were plugged

Thanks!
m
0
l
Related resources
a b V Motherboard
February 10, 2013 12:36:38 AM

Asus M2N PLUS SLI is actually only suited to Vista and not Windows 7 even though you may have Windows 7 installed, you will not that in Device manager, the ACPI will have an exclamation point and possibly other devices will, too. You won't be able to update the ACPI to Windows 7 because there is no update. The Pc will still work but may have problems with some functions or features.

As per the ditty on the OCZ ram page ""the OCZ PC2-6400 Platinum Revision 2 edition is a perfect memory upgrade for the latest ATI platforms. " however, Asus is not an ATI platform, AMD is, though. It might be that although 2gb work fine, the brand is not suited for anything higher? Refer Memory Support List.

You can only update the BIOS if the motherboard version and CPU type has one available, not just becausae there is aan update available.
http://usa.asus.com/Motherboards/AMD_AM2/M2NPlus_SLI_Vi...






m
0
l
a c 462 V Motherboard
a c 84 } Memory
February 10, 2013 1:01:30 AM

under bios advance make sure the ai tuning set to standard. use cpu-z and read your ram spd info and set the right speed in the dram timing. also try the system with 3 dimms and see if it more stable. some mb and ram have issues with all 4 dimms installed.
m
0
l
February 10, 2013 7:30:45 PM

Thanks for your answers!

I've been running Win7 for two years without any issue**. I currently have no exclamation mark in the device manager and there's some driver on asus web for the ACPI, it's the "ATK0110 driver for WindowsXP/Vista/Win7 32&64-bit"

But the BSOD I'm getting is related to ACPI, see image here.

So if I'm getting this right, the board the ram are not compatible, but I don't have any issues if I'm using only 3gb or less and it's not related to Win7 because Memtest86 crash (using a bootCD). So changing the board or the ram will solve my problem?

** In fact, there's one single I issue I had with Win7. When the computer wake-up from sleep mode, it was freezing for about 2min, which might be related. **

** Note: The Win7 setup crashes as soon as it start with 4gb of ram, like the windows itself or Memtest86. WinXP setup didn't crash, but I think it's more a dos setup unlike Win7 **

** I've re-installed my previous bios (0206), and it was very complicated because the new bios didn't let me look on the USB flash drive and my floppy drive didn't work. This one is more stable when booting. **

smorizio said:
under bios advance make sure the ai tuning set to standard. use cpu-z and read your ram spd info and set the right speed in the dram timing. also try the system with 3 dimms and see if it more stable. some mb and ram have issues with all 4 dimms installed.


I've tried to set the timings to the values in CPU-Z when using auto in BIOS (5-5-5-15) and their specs values (4-4-4-15). In both case, it didn't work. It's working fine with 3dimms.


Thanks all for you answers, it's very appreciated!
m
0
l
a b V Motherboard
June 2, 2013 6:48:39 AM

"Stop 0x000000A5 the ACPI BIOS in the system is not fully compliant with the ACPI specification" error message when the computer resumes from hibernation"
http://support.microsoft.com/kb/831691/en-us

Disable Hibernation. Doing so you will also regain about 10% of your total hdd volune that is reserved for Hibernation mode.

If you look in the Device Man ger, the ACPI will look a bit washed out (greyish) as compared to the other options, that means it is still using the previous version or a generic driver thingy.
m
0
l
!