Wireless zero configuration problems

Hello,

I'm having a serious problem with my laptop (an acer) which i cannot seem to find any reference to anywhere... at all. My problem is that when i attempt to connect to my wireless network, which is very much in range and works for all of my other three laptops, this acer laptop cannot find my network, nor any other network at all as it seems. it says something along the lines of "windows cannot configure this wireless network... if you want to use windows to configure your wireless network, use the wireless zero configuration tool.." Now, i did use the wireless zero configuration tool once, I simply opened its "properties" menu, switched it to automatic, stopped it, then started it again, and this first time, it worked perfectly, my computer could once again detect wireless networks. Now, unfortunately, the problem reappeared, and i attempted to remedy it as i had earlier, but alas, when i accessed the wireless zero configuration tool, i found that it was not in the "start" gear, it was stopped. So i pressed "start", and i get a message that says something along the lines of "Wireless zero.. has started and stopped again. Some services stop automatically if they are no longer needed.." However, contrary to what windows seems to so abnoxiously claim, it did not solve the problem as it had before, as my computer could still not detect a single wireless network. I have battled with this endlessly to no end.

I might add that i have recently purchased a wi-fi max wirless dongle (not the one that accompanies the zydas software, it appears to be another type) which i have attemtped to use as a wirless access point for my nintendo DS (1st gen). yet to my dismay, i have yet another problem, which is that i cannot get the wifi max to obtain the IP address of my wireless network (the few times i can get my computer to connect to it). I attempt to allow my wireless network to let other computers and/or devices to connect to it, under the wireless networks properties menu. However, more often than not, the wireless network itself cannot be set as the "home network", and thus my wifi max dongle cannot aquire the IP address of my wireless network.

I realize this is a long and tedious post, but I am quite desperate to make this work as i have devoted an astounding amount of time to solving this, and i beg of you, please help me.

sincerely,
CT
12 answers Last reply
More about wireless configuration problems

  1. To get the WZC Service running properly, you need to turn off the opposition so track that one down and tick to disable it. Then start WZC and make sure it's set to Automatic. The issue that usually prevents smooth connection is security and some chips aren't capable of connecting to WPA2 security level.

  2. To get the WZC Service running properly, you need to turn off the opposition so track that one down and tick to disable it. Then start WZC and make sure it's set to Automatic. The issue that usually prevents smooth connection is security and some chips aren't capable of connecting to WPA2 security level.

    how would i track down the opposition?

  3. Start then Run, type msconfig into the Open box and press Enter. Click the Services tab and untick "Hide all Microsoft" then find the Service related to the manufacturer of your equipment and untick it. Click Apply then OK and restart, after which you need to tick "Don't show this message again" and hit Enter.
  4. what kind of program would be in competetion with it? wat could it be? i cant seem to find it.

  5. An indication would be the name of the manufacturer of your wireless adapter. If you use a Dell laptop, the maker would be described as Dell - a Belkin USB dongle would use a Belkin utility to run the device.
  6. tp-link configuration service
    application layer gateway service
    trend micro solution platform
    apple mobile device
    windows audio
    adminworks agent x6
    background inelligent transfer service
    bonjour-service
    computer browser
    cyberlink background capture service (cbcs)
    cyberlink task scheduler (CTS)
    cryptographic services
    cyberlink media library service
    dcom server process launcher
    dhcp client
    dns client
    error reporting service
    event log
    COM+ Event system
    Intel(R) PROSet/Wireless Event Log
    fast user switching compatibility
    help and support
    http ssl
    ipod service
    server
    workstation
    tcp/ip NetBIOS helper
    windows installer
    network connections
    network location awareness (NLA)
    plug and play
    ipsec services
    protected storage
    ralink registry writer
    remote access auto connection manager
    remote access connection manager Intel(R) PROSet/wireless registry service
    cyberlink richvideo service (CRVS)
    remote procedure call (RPC)
    Intel(R) PROSet/wireless service
    security accounts manager
    smart card
    task scheduler
    seaport
    secondary logon service
    system event notification
    windows firewall/internet connection sharing (ICS)
    shell hardware detection
    print spooler
    system restore service
    ssdp discovery service
    starwind AE service
    wia (windows image acquisition)
    telephony
    terminal services
    themes
    distributed link tracking client
    universal plug and play decice host
    windows time
    weclient
    windows management instrumentation
    security center
    automatic updates
    windows driver foundation- user-mode driver framework
    application management
    asp .net state service
    ati hotkey poller
    indexing service
    .net runtime optimization service v2.0.50727_X86
    COM+ system application
    logical disk manager administrative service
    logical disk manager
    wired autoconfig
    eap-service (extensible authentication protocol)
    fax
    windows presentation foundation font cache 3.0.0.0
    service windows live family safety
    service google update
    google software updater
    health key and certificate management service
    installdriver table manager
    windows cardspace
    imapi cd-burning com service
    netmeeting remote desktop sharing
    distributed transaction coordinator
    network access protection agent
    ¨net logon
    nt lm security support provider
    removable storage
    microsoft office diagnostics service
    office source engine
    remote desktop help session manager
    remote procedure call (RPC) locator
    QoS RSVP
    MS software shadow copy provider
    uninterruptible power supply
    user privilege service
    volume shadow copy
    portable media serial number service
    windows media player network sharing service
    wireless zero configuration
    network provisioning service


    this is my services list in its entirety (yes i transcribed it cuz im rediculously desperate). ive tried deactivating all Intel(R) related services, Ralink registry writer (watever that is), and the tp link configuration, yet WZC still only works for a little while, then stops and wont start again. I'm at the end of my rope here, and i would be eternally gratefull if you could check the list above for wat it is im looking for.


  7. You were right to stop the TP-Link Service because that's the right one. When WZC falls over, does that one restart? Go from Start to Run then type into the Open box msconfig and hit Enter. Click the StartUp tab and find any reference to TP-Link and untick it then click Apply. Click the Services tab and click to "Hide all Microsoft" and do the same. Click Apply and OK then restart and when the system comes back, tick the "Don't show this message again" box and hit Enter.

  8. aha! these problems started right about the time i purchased a TP link wireless adapter and installed its software... thinking it could be used as an access point for my NDS. well ive uninstalled all of its cursed software. i suppose that should take care of it. thank you very much much mr saga lout, seems i got in over my head when i tried make these things work, seeing as my computer skills leave a whole lot to be desired. thank you again for your time, i am very grateful
  9. seems i spoke too soon, tp link is uninstalled and gone, yet the problem persists...

  10. Did the Service go with the rest of it? Is the WZC set to Automatic?
  11. yes and yes...

  12. I think your best bet now is to uninstall, restart the computer then reinstall that wireless adapter and when prompted to decide whether its own utility or the WZC should command things, choose WZC. I can only think it became corrupted somewhere deep in the Registry by the other utility.
Ask a new question

Read More

Connectivity Wireless Wireless Network Configuration Wireless Networking