Sign in with
Sign up | Sign in
Your question

Weird RAM/MB issue, computer won't boot

Last response: in Systems
Share
December 26, 2011 11:36:05 PM

First, this is my computer:

MB: Gigabyte EP-45 extreme.
PSU: Antec Quattro TPQ-850w
RAM: Crucial Ballistix 2GBx8 DDR2
CPU: Intel Q9550 2.83Ghz
HDD: Seagate 7200.11RPM 300Mbps 500GBx2

The problem:

When I first bought my computer, 2GB was the standard, so I bought OCZ Reaper 1GB x 2 of ram. I installed everything and when I tried to boot the computer, it beeped (don't remember how many times, I looked into the manual and it was a ram related beep), so I took one of the sticks of and the computer booted up so I thought it was a DOA ram. That same year, later I decided to upgrade the ram since 1GB wasn't enough (I was using XP since Vista sucks and Windows 7 hadn't been released), I bought a pack of Crucial Ballistix 2GB DDR2 x 2 for a total of 4GB. I unpacked the ram and installed them, then tried to boot and again the same beep error, I removed one of the sticks and it booted. I turned the PC off and tried another slot and BOOM it booted perfectly. Days later I started to get random BSOD memory related. I ran memtest and it found errors. I moved the sticks to other lots and ran memtest and everything went perfect. Weeks later, again, random BSOD. I was tired of this and bought the same pack again because I thought the ram was faulty. Nothing, the same issue and I'm here, getting BSOD almost everyday.

The sticks are on third and fourth slots of the MB (I know, it's not on dual band, but it's one of the configuration that works, or at least boot up the comp.).

I tried adding one of the remaining ram sticks to the MB and it didn't boot.

I think it's the MB, but I don't know.

tl;dr: computer not booting if +2 sticks are installed and it gets random BSOD and crashes while using only 2 sticks.

What do you think it might be?

Thanks in advance.
a b B Homebuilt system
December 27, 2011 12:43:28 PM

While it certainly sounds like it's the motherboard, there are a couple things I'd check first.

1) Did you update the BIOS version to at least F7? That board probably came with just the default BIOS version, (F4).

2) Specifically, what RAM did you purchase? Specs for that motherboard specifically call for 1.8v RAM Modules.

-Wolf sends
m
0
l
December 27, 2011 2:43:43 PM

I currently have the F8 version.



Well, the OCZ were 2.2v and the Crucial are 2.0v. That could be the issue?

Thanks in advance.

edit: I tried setting the voltage of the ram manually to 2.0 and still got errors in memtest.

this are the ram models:

crucial: BL2KIT25664AA80A
ocz: OCZ2RPR10662GK
m
0
l
Related resources
a c 78 B Homebuilt system
December 27, 2011 2:50:21 PM

If your RAM is 2.2v and 2.0v and your motherboard only officially supports 1.8v that could easily be your problem.

Also, if you aren't pushing the RAM in hard, its likely its not seated all the way in the slot. If its not all the way in, you get all kinds of errors that are hard to diagnose.

It is free to try to push the RAM in more so go ahead and do that and see if that changes anything.

Type in the part number for your motherboard and RAM in google and go to the link from www.crucial.com. That website lists RAM part numbers that are guaranteed to work in the board and they have quite high standards for what is acceptable and what isn't.

Micron (the company behind Crucial) sells this RAM that isn't up to their exacting standards to other companies who rebrand it and sell it as generic RAM, so by going with Crucial you are getting the cream of the crop rather than something from the reject bin.
m
0
l
December 27, 2011 3:19:33 PM

I tried to push the ram in a little more and ran the memtest and it found errors again...

this is the first memtest i ran before modifying anything:



Well, I guess I'll have to buy more ram. Fourth time's the charm :lol:  .
m
0
l
a c 78 B Homebuilt system
December 27, 2011 3:26:22 PM

Get the RAM like I told you from the www.crucial.com website using the tool that lets you choose RAM guaranteed to work with the motherboard.

Crucial RAM is just better than RAM from nearly all other makers.
m
0
l
!