How to correct a problem that when i press shift 2 it comes to be not @

Hello,
if i press sift + 2 then it come " instead @ and if i press shift + " then it comes @ instead "
now how to correct this
1 answer Last reply
More about correct problem press shift
  1. Hi

    It looks as if you have keyboard setting which does not match your country keyboard layout

    Looks possibly set to UK instead of USA

    If you are using Windows you get to 'Keyboard Settings' via Control Panel

    does shift + 3 displays £ and shift + ' shows @ then UK keyboard settings [hjkl;'#] [shift + HJKL:@~]

    regards
    Mike Barnes
Ask a new question

Read More

Components