Sign in with
Sign up | Sign in
Your question

Sound from left speaker only, tried everything??

Last response: in Components
Share
April 3, 2012 5:37:19 AM

Hi everyone
I recently upgraded to an i7 windows 7 based system and all is well except for this issue.
I have a jack>twin phono (red and white) cable going from the lime green port on the motherboard to a hi-fi amplifier which powers 2 speakers. I used this set up for years with no problems.
Both speakers are working as I can hear static from both when I boost the amps volume.
However I am only getting PC sounds from the left speaker.
This is the same wether I am playing music in media player, Cubase, Sony Vegas, etc.
I have tried three different cables. I have also tried fiddling around with Realtec Audio manager but couldn't find any settings that said 'set to mono' or 'set to stereo'
Any ideas?

More about : sound left speaker

April 3, 2012 8:19:59 AM

have you updated the sound driver software last i look they were around rev 2.6 for windows 7. it not uncommon for sound plug to go bad or the sound chip on the mb. to see if it did go bad use a pair of head phones and see if sound coming out from both sides. also check in your mb bios to see if you can change in to mono. also be carfull that your not using line out and not the speaker output..
April 3, 2012 8:49:04 AM

try a pair of headphones or different speakers. This will eliminate if the problem is with the PC/audio connection or with the hifi

If it is still L only with headphones the PC is to blame.
If it is stereo the problem is with the hifi
Anonymous
April 3, 2012 9:15:58 AM

if your only getting the left speaker your 3.5mm jack adapter connection is the problem.
pull/push it in and out of the green port several times to improve the connection. if that doesn't do it get another $5 adapter.
Related resources
!