Sign in with
Sign up | Sign in
Your question

PC won't get past POST with two RAM sticks installed!

Last response: in Memory
Share
February 11, 2013 2:09:05 PM

Hi all,

I would like some help/advice on a problem that I have. First of all I have an Asus P8P67 Pro Rev 3.1 motherboard updated to the latest firmware and have G.Skill RipJaw F3-10666CL9D-8GBRL (2x4GB) DDR3 PC3-10666C9 1333MHz installed in the right dual channel slots recommended by Asus. The RAM is also on the QVL for the motherboard so it is compatible.

I have had it installed for a couple of months and it has been working perfectly when the system has booted. However more recently and often it will not get past POST. I have looked on the motherbaord and the RAM led is on on the motherboard. So I reseated the RAM and it booted up again several times for a week. The problem then became more common and simply reseating the RAM and putting them in different slots did not work. It now only works with one RAM stick installed although it does not matter which one, they both work on their own perfectly?!

When I had both the RAM sticks installed and the RAM led was on, I pressed the MEMok! button on my motherboard so that the motherboard would automatically configure the correct RAM settings for the sticks. This worked a couple of times but it now fails to get past the POST even when I press the MEMok! button. Also I have tried manually entering the timings and the speed for RAM as well but it does not seem to make a difference.

So if you please have any ideas or solutions on how to fix this problem it would be much appreciated!

Thanks a lot.
a b } Memory
a c 554 V Motherboard
February 11, 2013 2:29:51 PM

Hi, If the RAMs are still under warranty, I would try firstly RMA-ing them. Or borrow a kit from a friend and test.
February 11, 2013 2:44:25 PM

Ok I bought them from Overclockers UK last April so I will try and RMA and see what they say, Thanks for your fast reply!
!