GA-EP45-UD3L won't POST

Hello,

I have a GA-EP45-UD3L motherboard it won't POST or make any sound, but a noticed that from the 4 phase LED 1 remains lighted up a the other 3 just keep blinking.

i would really apreciate any advice.
12 answers Last reply
More about ep45 ud3l post
  1. Hi, It might be a power supply issue. Try borrowing one for testing purposes.
  2. I tested the power supply on another computer and its woks is an OCZ ModXtream Pro 500W.

    Forgot to mention the computer was disassembled and packed to be sent by plane and then re-assembled and when i tried to turn it on was when the problem appeared.

    Anything else i can try.
  3. Is the CPU fan spinning when starting the board?
  4. Yes, it is.

    But is i changed from an Arctic Cooling Freezer Pro Rev.2 to Intel stock fan. Not sure if that can be a problem.
  5. Then it might be a board issue. Is there a case speaker (buzzer) connected to the motherboard?
  6. Yes there is a speaker but it doesn't make any sound.
  7. If no beeps when starting the board with only CPU and CPU fan installed then I'd say it's a board issue.
    Try though reinstalling the CPU.
  8. I tried with a pentium CPU same results
  9. Then it's probably the board.
  10. OK, i thanks for the help.

    Do you know where i can get one of these motherboards?
  11. i had the same problem running Corsair XMS2 1066 MHz memory. The thing is the MOBO VRAM default is 1.8V, which was causing system crash and sometimes no beep at startup.

    The solution is simple, remove one memory, the computer will post. Access the BIOS and manually set the voltage accordingly with your memory
Ask a new question

Read More

Gigabyte Motherboards LED Monitor