New Build, Won't Boot... ):

Just put the following together and get a message saying:

Asmedia 106X SATA Controller Ver 0.93 IDE Mode
Copyright (C) Asmedia Technologies, Inc. All Right reserved.
S.M.A.R.T. Supported
Using PCIE Gen2
Can't find any device

Build:
MSI PH61A-P35 motherboard
i3-2100 3.1ghz
Sapphire Radeon 6870 (100314-3L)
OCZ 600W PSU (OCZ600MXSP)
G.Skill 4GB 1333 RAM (2x2gb)
Seagate Barracuda 500GB, model 7200.11
LG Blu-Ray Disc Drive (LG GGC-H20L)

Unable to find much talk about this type of problem. One thread suggested a CPU fan issue? Another suggested it was a Sata3/6 issue, but I've checked and my HDD (3gb/s) is in one of the Sata 3 slots on the mobo, and in BIOS setup, it recognizes the HDD.

Help? Thanks.
2 answers Last reply
More about build boot
  1. I know in some bios designs there is a boot options, even though it recognizes it in the bios it might not be listed as a boot device.
  2. It's listed as 2nd in the list of boot options, behind USB drive. I've tried moving it to first priority. I've also tried override-booting it from HDD and I get the same screen mentioned above.
Ask a new question

Read More

New Build Systems