Sign in with
Sign up | Sign in
Your question

Asrock z77 Extreme 4 Sound noise

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
February 12, 2013 4:04:36 PM

Hi everyone, hope some can help me confirm that my sound problem in fact is the motherboard.

As the title states, I'm having some noise in the onboard sound, it's noticeable when I'm in a game especially Planetside 2, it affects both the out and in(mic) sound - Having friends sometimes telling me that they can hear a weak buzz sound when I'm speaking.
When just standing in a quiet place and looking around in planetside2 I can hear the buzz change depending where i look.

Hope there is someone out there who had similar experience.


/Clavain
a b V Motherboard
February 12, 2013 4:23:47 PM

I have an extreme 4 and got this same thing once because I didn't have the headset plugged in all the way. Sounds dumb, I know, but unplug it and make sure you push it all the way in then try again. If that doesn't work, have you tried other mics/speakers? Uninstall/reinstall latest realtek driver?
February 15, 2013 1:31:33 PM

wanderer11 said:
I have an extreme 4 and got this same thing once because I didn't have the headset plugged in all the way. Sounds dumb, I know, but unplug it and make sure you push it all the way in then try again. If that doesn't work, have you tried other mics/speakers? Uninstall/reinstall latest realtek driver?


Thanks for the answer, its all the way in.
Of curse I actually thought that I already had checked the sound from the back of my PC, but I tried again and there is no problem there, so the noise is only in the cabinet front output/input.

I have had my case open yesterday, and the wires to the front audio jack aren't running together with any power cables.. any ideas guys & girls?

!