Sign in with
Sign up | Sign in
Your question

New PC Won't Boot After 1 Month Use

Last response: in Systems
Share
December 28, 2011 5:19:01 PM

I recently put together a PC. It was working fine for about a month, and now it will not post when I try to boot it. All I get is a blank screen, no noise, and the fans are all spinning. The CD Rom drive does not seem to be getting any power either.

Here are the specs:

ASRock p67 extreme4 gen3
Intel Core i5 2500k
nVidia gtx560ti
8GB GSniper Ram
60GB SSD for OS
1TB HD for Data
850 Watt Corsair PSU

Here are the steps I have taken so far.

Upon realizing the problem I did the following.
- Removed each ram stick individually and tried different slots to boot.
- Removed the video card and tried to boot.
- Unplugged various pieces of hardware and tried to boot with different combinations of things plugged in.
- Contacted ASRock and got a replacement motherboard that they tested before they sent to me, and said it was working properly.

Since getting the new mobo today, I tried to boot with just the CPU plugged in with the necessary power connections. I get nothing, no beep, and the monitor stays asleep.

Another symptom I am getting is that when I press the power button, either on the case or directly on the motherboard, it doesn't always power up. Sometimes the fans will start to spin slowly and then cut out. I have to press the power button at least twice to get it going. At this point, I think it may be the PSU or the CPU, and I am about 50/50 on either. I would like to avoid returning the wrong thing again.

Any help would be appreciated. Thank you!

More about : boot month

a b B Homebuilt system
December 28, 2011 5:23:49 PM

take the board out of the case and try to get the board to post on the table. If there is a short in the case headers, or leds or usbs or anything like that than you may not post. If it wont post while on the table with nothing plugged in then I would try to borrow a PSU just to test with.
m
0
l
Related resources
December 28, 2011 5:39:51 PM

Okaythank you for a quick response. We did the test you suggested with and without videocard. Just using cpu, cpu fan, one stick of memory and power connections. No beeps and nothing on the digital readout. I dont have a spare psu on hand. Any other suggestions? Thank you again.
m
0
l
December 28, 2011 5:43:53 PM

I am also noticing that when I push the power button the power surges a couple times before it starts up. I can see the fans on the psu and cpu get power and lose power at least twice before they get going 100%
m
0
l
a b B Homebuilt system
December 28, 2011 5:48:04 PM

I'd suspect the psu if your sure the pwr switch is fitted correctly to the mobo,
unfortunately the paperclip test only shows that the psu will fire up, not what its like under any load, but it could be worth trying,
I'd trust Corsair, I have a TX850 myself, but sometimes you can get bad units, it may be the psu is at fault and needs returning to supplier
Moto
m
0
l
December 28, 2011 6:05:14 PM

Hi,

So you pulled out memory and video card still no beeps : you probably have a faulty psu/mobo or cpu
m
0
l
a b B Homebuilt system
December 28, 2011 6:16:26 PM

so its not the board. because you got a new one.
it cant be all 4 ram sticks at once. you tested with just one.
its not a short because you bread boarded it.
Not the expansion cards (GPU) because you took them out.
last 2 things are??

PSU in my experience they are the most common falure point.

CPU Maybe the CPU shifted somehow. You could try to remove the heatsink and remove the cpu. Maybe you got thermal paist on one of the contacts.

My guess is the PSU was defective from the beginning and took the month to die. Do you have another computer you can swap PSus with. Maybe try your PSU with an old mother board? Maybe you can take the PSU to the local computer shop and see if they can test it for you. It should only take 5 minutes so I can't image it would cost much.
m
0
l
!