Solved

Motherboard Sound Card Issues

I have an ASUS P8Z68-V LX motherboard and the motherboards audio ports are not working.

I have always used HDMI for sound since my display has built-in audio but I recently purchased
Logitech Z506 speakers and have been having some issues. The speakers work fine when hooked
up to my iPod but do nothing when connected to my computer. My PC recognizes them being connected
and I can see them under audio devices but there is no sound.

Any suggestions?

Thanks,
Cole
7 answers Last reply Best Answer
More about motherboard sound card issues
  1. Did you set the speakers are your default audio device?
  2. I have multiple options:
    - Speakers
    - Realtek Digital Output
    - Realtek Digital Output (Optical)
    - Realtek HD Audio 2nd output

    I have tried setting each one as default with no luck..
  3. Best answer
    You didn't specifically mention this, so I have to ask...

    Since you were using the GPU & HDMI for your audio output, the drivers you installed for the GPU also took care of the audio. So, now that you have external speakers, did you install the drivers for the speakers?
  4. Yes, I installed the Realtek audio drivers from my motherboards support page.

    I also uninstalled the AMD HDMI audio drivers in case they were causing any conflicts.
  5. If you're using Windows 8, you have to use the analog connection method. See here.

    Other than that, the only other tests you could perform are use either an older set of drivers, or a different output device connected to the ports in question.

    Edit: fixed link.
  6. Thanks for the help but I ended up purchasing a new sound card and everything works fine.
  7. Best answer selected by colebesner.
Ask a new question

Read More

Motherboards Audio Sound Cards