Sign in with
Sign up | Sign in
Your question
Solved

Motherboard Sound Card Issues

Last response: in Motherboards
Share
February 13, 2013 10:56:19 PM

I have an ASUS P8Z68-V LX motherboard and the motherboards audio ports are not working.

I have always used HDMI for sound since my display has built-in audio but I recently purchased
Logitech Z506 speakers and have been having some issues. The speakers work fine when hooked
up to my iPod but do nothing when connected to my computer. My PC recognizes them being connected
and I can see them under audio devices but there is no sound.

Any suggestions?

Thanks,
Cole
a c 108 V Motherboard
February 13, 2013 11:44:16 PM

Did you set the speakers are your default audio device?
m
0
l
February 13, 2013 11:50:44 PM

I have multiple options:
- Speakers
- Realtek Digital Output
- Realtek Digital Output (Optical)
- Realtek HD Audio 2nd output

I have tried setting each one as default with no luck..
m
0
l
Related resources

Best solution

a c 108 V Motherboard
February 14, 2013 3:01:15 PM

You didn't specifically mention this, so I have to ask...

Since you were using the GPU & HDMI for your audio output, the drivers you installed for the GPU also took care of the audio. So, now that you have external speakers, did you install the drivers for the speakers?
Share
February 14, 2013 5:46:12 PM

Yes, I installed the Realtek audio drivers from my motherboards support page.

I also uninstalled the AMD HDMI audio drivers in case they were causing any conflicts.
m
0
l
a c 108 V Motherboard
February 14, 2013 6:06:53 PM

If you're using Windows 8, you have to use the analog connection method. See here.

Other than that, the only other tests you could perform are use either an older set of drivers, or a different output device connected to the ports in question.

Edit: fixed link.
m
0
l
February 25, 2013 1:43:17 PM

Thanks for the help but I ended up purchasing a new sound card and everything works fine.
m
0
l
February 25, 2013 1:43:59 PM

Best answer selected by colebesner.
m
0
l
!