Sign in with
Sign up | Sign in
Your question

Fourth build not working? Possible bad Mobo?

Last response: in Systems
Share
December 29, 2011 6:47:19 AM

Running into a seemingly bad predicament here...

I gathered all the pieces necessary to build a decent running computer to install ubuntu on to play around with. I couldn't even get the bios to startup. I got a no signal problem with my monitor.

I read through about 6 or 7 forums troubleshooting using others similar problems with no luck. Even tried just getting a signal by only having the cpu and heatsink installed and no beeping.

After some more tinkering, now nothing turns on. The only thing I see is the standby LED light and the power button light turns on. No fans, no psu, no whirring, no beeping, nothing. I started replacing parts until the only thing left the same was the motherboard and the case. The outcome is the same. Before running out and grabbing a new motherboard, I wanna make sure that there's nothing left to check.

The parts currently installed are as follows:

Intel D925XCV Motherboard
Intel Pentium 4 640
Coolmax V-600
2x hp 512mb DDR2 Ram from old computer
ASUS HD 5450
a b B Homebuilt system
December 29, 2011 12:10:19 PM

I don't know how much experience you have with changing motherboards, so can't tell if a mistake was made. The usual suspects: one bad ram stick, bad or flaky power supply, etc. Try just one stick in dimm slot one. Also disconnect the hardrive; you just want to see a post screen. But I've seen bad boards that will post, but windows won't finish installing. Windows is a great way to check your board and ram; if something isn't kosher, it won't finish installing.
m
0
l
December 30, 2011 6:39:25 PM

Was the motherboard, installed everything into a different board and it worked, thanks for the reply.
m
0
l
!