Sign in with
Sign up | Sign in
Your question
Solved

Computer won't start after installing new video card and ram

Last response: in Systems
Share
December 29, 2011 5:35:47 PM

I installed a new gtx 560 ti video card and 4 gigs (2x2gb) into my computer, set everything up, and now my computer won't start at all. The mobo has lights when I plug it in, but the power button does nothing. This is also the case upon taking both out and trying to start it.

AMD Athlon II X4 640 Propus 3.0GHz Socket AM3 95W Quad-Core Desktop Processor ADX640WFGMBOX

ASUS M4A87TD EVO AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard

ADATA XPG Gaming Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model AX3U1600GB2G9-2G

I had 2 of the adata ram already in when I built it, and just installed two more. I built this system with an old GeForce 9600 gt about 6 mo ago, and it's worked perfectly til I went back in and tried installing the new video card and ram.

Edit - just now realized that the psu I have on it is only 430 watt. But the system still won't turn on even w/o the video card?

Best solution

a b B Homebuilt system
a b U Graphics card
December 29, 2011 5:47:25 PM

Did you verify that the power switch cable isn't partially dislodged from the front panel connector? You don't need a powerful PSU just to power up that system.
Share
a c 122 B Homebuilt system
a b U Graphics card
December 29, 2011 6:48:46 PM

First rule of upgrading is, if possible, change one thing at a time. Restore system to original configuration and test.

If it works, add the new memory and test. If that works, add the GPU and test.
m
0
l
Related resources
December 29, 2011 7:45:20 PM

Away from the computer right now, but I did check the power switch cable out. When I get home tonight I'll post a picture of the setup and do what beer said.
m
0
l
a b B Homebuilt system
a b U Graphics card
December 29, 2011 8:08:55 PM

Did you disconnect the PSU from the outlet (or power it off) when you installed the new video card?
m
0
l
December 29, 2011 8:30:00 PM

I did. Unplugged everything and brought the computer out to the kitchen table to work on it
m
0
l
December 30, 2011 2:11:27 AM

Ok, I've set it back up to before I touched the ram or video card today, still nothing when I hit the power button. Green and red lights are on on the mobo itself, as always, but no response from anything else
m
0
l
a b B Homebuilt system
a b U Graphics card
December 30, 2011 2:17:12 AM

Disconnect the power switch cable and then short the power pins on the motherboard's front panel connector. This will at least rule out a defective power switch. Do you have a spare PSU?
m
0
l
December 30, 2011 2:36:30 AM

I actually just went out and grabbed a new psu once I actually noticed the low wattage of my original one.

I'm not exactly sure what you're asking. http://imgur.com/CrOtk

Do you mean that switch? How would I short it?
m
0
l
December 30, 2011 2:41:18 AM

Also, I don't know if this will help out at all, but a picture of the innards of my computer. http://imgur.com/jCN29

If any other pictures of the computer would help, lemme know.
m
0
l
December 30, 2011 4:52:27 AM

So I've attached my new psu to the computer and plugged the 4 pin CPU and 24 pin mobo connectors and tried to power it on, no luck. I've made sure the front power on buttons are attached to the mobo, that the CPU fan is plugged in, and that's it.

Just wondering what else i can try to figure out If I fried something when I went to upgrade, and what I would have fried
m
0
l
a b B Homebuilt system
a b U Graphics card
December 30, 2011 11:59:17 AM

ghosthiram said:
I actually just went out and grabbed a new psu once I actually noticed the low wattage of my original one.

I'm not exactly sure what you're asking. http://imgur.com/CrOtk

Do you mean that switch? How would I short it?
A small screwdriver, a paperclip, a jumper wire, a penny or anything else that can short 2 pins.
m
0
l
December 30, 2011 4:29:13 PM

And it's ok to do that while it's all still in the case, with the processor in? Sorry, I'm just hesitant to make things worse
m
0
l
a b B Homebuilt system
a b U Graphics card
December 30, 2011 6:14:39 PM

You can do no harm; all that will hopefully happen is that it powers up. The main reason why front panel connectors are not keyed is because you can't damage anything even if you connect them incorrectly.
m
0
l
December 30, 2011 7:08:25 PM

Ok, thanks. I'll try it as soon as I get home. So if it does power up, then the power switch is busted and the computer is fine, right?

If it doesn't power up, would that just leave the mobo or the cpu as the culprit? How would I go about testing which is the problem? Sorry, this is my first time really troubleshooting, hardware wise. Thanks for all the help!

m
0
l
a b B Homebuilt system
a b U Graphics card
December 30, 2011 8:06:06 PM

The CPU is unlikely the culprit. If the above doesn't work, then remove the video card, disconnect the hard disk, the DVD-ROM and anything else including the keyboard and mouse and then short the power pins again to see if the system powers up. If not then test the motherboard/CPU outside of the case.
m
0
l
December 30, 2011 8:22:13 PM

I've been testing it bare, just the fans plugged into the CPU to see if they'd start. Nothing plugged in the back. Should I have had everything connected?

I'll cross my fingers and hope it just starts up fine, but I'll update when I get home and try it.

For testing it outside the case, just lay it on a cardboard box and see if the CPU fan starts when I short the power pins?
m
0
l
a b B Homebuilt system
a b U Graphics card
December 30, 2011 9:23:43 PM

Quote:
For testing it outside the case, just lay it on a cardboard box and see if the CPU fan starts when I short the power pins?
The CPU fan should start and stay running.
m
0
l
December 31, 2011 4:11:11 AM

So I'm realizing I'm a little out of my depth troubleshooting this thing.

I unhooked everything except the cpu power cable and mobo power cable and he cpu fan and put a screwdriver on the power pins, and nothing.

I took out the motherboard w CPU attached and laid it on a cardboard box and hooked it up, then realized I had no idea what cable actually transmits that short to the CPU to tell it to turn on.

So, pictures.

http://imgur.com/VfH40 - set up outside the case. Look ok?

http://imgur.com/afPC3 - this is me hitting those pins w the screwdriver. All good?

http://imgur.com/c20jn - so these are the three cables coming from the case where the power button is. Which one actually communicates that 'power on' signal? I tried each individually, with no success.

Thanks again, and sorry about the novel.
m
0
l
December 31, 2011 6:49:50 AM

So I was looking through the manual when I realized I made an idiotic mistake. That little fob with the power switch and hdd led and everything? I wasn't getting that I needed to plug that in. It must have fallen off when I put the new card in, and it never really clicked that I needed to put it in.

So I'm sorry to waste your time, but thank you for your patience.

But I have another problem now!

None of the USB ports seem to be working. Now, as a separate but maybe related issue, I'm pretty sure I managed to plug in the front USB ports to the i394 connector on the mobo.

Would that have fried all the USB ports, even the ones on the mobo? Internet and the non USB keyboard seem to be working fine
m
0
l
a b B Homebuilt system
a b U Graphics card
December 31, 2011 12:18:49 PM

Quote:
http://imgur.com/afPC3 - this is me hitting those pins w the screwdriver. All good?
You need to short the pins on the motherboard, not on that Asus connector.

Connecting the IEEE 1394 to a USB port is a bad idea and there's a warning in the manual not to do that. It probably says something like "Never connect a 1394 cable to the USB connectors. Doing so will damage the motherboard."
m
0
l
December 31, 2011 2:32:59 PM

Haha. It actually says exactly that. I read that while it was running a diagnostic on the ram. It didn't click until I heard a pop when I stuck in a flash drive in the front USB to see if it would work.

Stupid mistake. So I'm going to guess is that all the USB ports are useless now? Would you think that would do any damage to the ram or the video card? It turns on fine I can access windows but I just can't use any of the USB ports.

I read that I could use a PCI card or more USB slots but if there's any chance of this board failing further and damaging anything attached to it I would just like to buy a new motherboard.

On the upside I was thinking I would have to spend money on a new CPU and motherboard so honestly I'm looking forward to only buying a motherboard.
m
0
l
a b B Homebuilt system
a b U Graphics card
December 31, 2011 2:42:14 PM

Can you explain how you ended up making that mistake when in your first post you indicated that only the RAM was added and the video card was replaced, but that the computer would no longer start. It looks like you did a bit more than you indicated in that post. I also don't really understand why it didn't power up when using the switch if jumping the pins works. The power switch might be defective, but that's a rare issue.

Is the motherboard still under warranty?
m
0
l
December 31, 2011 2:59:30 PM

So I was doing a couple things wrong from the beginning. When I first Came here the reason that it would not turn on is because I didn't plug in the little fob with the power switch and the reset switch etc. into the actual motherboard.

Also, I was pushing the screwdriver on to the power switch area on that little fob. Since it was not plugged in it was not doing anything. It must've fallen out when I was putting the ram and the video card in and I didn't realize it had to be plugged in.

So that was my first stupid mistake. As soon as I plugged that thing in and hit the power switch the computer came on so I figured that's the only thing I did wrong. So I rapidly pieced the computer together.

While I was doing this I plugged in the front USB header into the i394 slot on the motherboard because I thought I remembered it went there, and it was the same color. I didn't check the manual because I assumed it went there and that's what I thought I remembered when I took it apart.

So you are correct that The situation rapidly progressed from having a completely dead computer.

It is still under warranty. Would you think I could still get by RMAing it?
m
0
l
a b B Homebuilt system
a b U Graphics card
December 31, 2011 3:43:33 PM

Quote:
It is still under warranty. Would you think I could still get by RMAing it?
Probably.
m
0
l
December 31, 2011 6:45:25 PM

Thanks for all the help. Sorry if I wasted your time with a stupid mistake.

I'll be trying to RMA the board, and hope the front USB ports on my case didn't blow as well, and no collateral damage to any other components. Learned my lesson with USB and i394 ports though, and next time I'll RTFM even if I think I know where something goes!

m
0
l
a b B Homebuilt system
a b U Graphics card
December 31, 2011 7:00:43 PM

Just to make sure, have you tested the USB ports after reconnecting the cables to the USB connector instead of the 1394 connector? What about the USB ports in the back? The case USB ports might have been damaged, but the ones in the back of the motherboard should still work. I would think that the 1394 controller (VIA VT6308P) is damaged, but the USB controllers (NEC for the blue connectors in the back and SB850 for all USB 2.0 ports) should still work.
m
0
l
December 31, 2011 7:45:20 PM

I'll try that when I get a chance. I was trying to use my USB mouse to test it, but I realize now that I probably fried that when I plugged it in in the first place.

Have a happy New Year!
m
0
l
January 2, 2012 7:29:02 AM

You were right! The USB ports in the back are fine. I haven't checked the case mounted ones, but those are really the least of my concern right now.

Thanks again GhislainG, you've helped out a lot!

Time to close this thing up and not touch it for as long as possible. And next time I'll keep the I394 port in mind, and I'll read the manual before putting stuff in there.

Last question: Do you think the motherboard, other than the i394 controller, should be fine to use on my home computer? If the only thing that should be wrong with it is the i394 controller, then I don't mind keeping this thing and skipping the attempt to RMA.
m
0
l
a b B Homebuilt system
a b U Graphics card
January 2, 2012 12:54:52 PM

Only the 1394 controller (VIA VT6308P chip) might be damaged, but you can't be sure unless you own a 1394 device to test it. You could test your front USB ports as they probably are fine. If lucky, you only fried your USB mouse.
m
0
l
January 2, 2012 9:11:21 PM

Best answer selected by ghosthiram.
m
0
l
January 2, 2012 9:13:27 PM

Ok, thanks. I'll stick with this motherboard. I'll probably never use I394 anyways, and I'll test the front usb ports again, with a working mouse, to see if they work.

Looks like your first response was completely correct for my problem at that time. I just didn't really understand what you meant by the power switch cable. Now I do!
m
0
l
!