Sign in with
Sign up | Sign in
Your question

Zotac GTX 560 Ti OC Artifacts problem! Driving me nuts! Help please!

Last response: in Graphics & Displays
Share
November 1, 2011 1:00:33 AM

Hello everyone! I'm gettings some artifacts on my BRAND NEW Zotac GTX 560 Ti OC. I lok in Zotac FireStorm, and I reset the clocks back to 850 mhz. I then go into Atitool, and click scan for artifacts, and it hits TONS of them. I then proceed to downclock to around 830 MHz, and all is well. Could someone please explain this to me? This already happened with my other card, same brand and everything, and I had to return it. This new card is doing the same exact thing! Could someone please explain? Is the ATITool falty or something? Thanks in return!

I just tested both of the clocks, and the first is it lowered, with the artifacts scanning underneath. The second is the default reset clocks with the scanned artifacts. It didn't find anything this time, and I don't know why! It's driving me insane, it's bipolar! Could someone make sense of all this? I turn to you guys for advice, I've lurked for a while, but never asked any questions because their always answered! Thanks!


THE ONE ON THE RIGHT IS NOT EVEN 5 MINUTES AFTER!!! I changed NOTHING! I decided to test for artifacts again before I post, and it finds DOZENS. Could someone PLEASE MAKE LIGHT OF THIS? It's driving me NUTS.

Thank you very much!
a c 161 Î Nvidia
November 1, 2011 1:12:45 AM

So are you seeing any artifacts when gaming? Could be incompatibility between the ATI tools and the card.
m
0
l
November 1, 2011 1:14:51 AM

yes, get rid of the ati crap, then try gaming and see how it fares; no reason why a new card should be doing this
m
0
l
Related resources
November 1, 2011 1:16:11 AM

rolli59 said:
So are you seeing any artifacts when gaming? Could be incompatibility between the ATI tools and the card.

I was seeings artifacts in Battlefield 3 with the old card, but with the new one, no not really. The new one just flashes green on my screen every once in a while, but I think that's a battlefield issue. I hear alot of people get it. It's only for a nanosecond and it happens 5+ minutes apart. Max of 3 at one time.

I doubt two cards in a row could be bad.
m
0
l
November 1, 2011 1:16:57 AM

there should be new drivers for BF3 out that should fix that issue; there was someone earlier with the same problem with BF3
m
0
l
November 1, 2011 1:22:15 AM

FlintIronStagg said:
there should be new drivers for BF3 out that should fix that issue; there was someone earlier with the same problem with BF3

Yeah, I thought so too, but I downloaded the latest drivers for my card straight from nVidia's website, and it still gives problems. Very irritating, but thanks for the advice. I guess ATITool is just an outdated piece of technology. It's funny, when I click show 3d view for a second or two, then scan for artifacts, it finds nothing, maybe is just needs a second to warm up before it doesn't blend everything together and glitch like artifacts. Just looking to protect my investment, thanks! You can really only notice the artifacts I guess under close scrutinization, like atitool, but it's probably bogus.
m
0
l
November 1, 2011 1:27:32 AM

its not that the ati tool is persay outdated, but what rolli was talking about is the ati tool most liekly not working well with nvidia's architecture as opposed to its own ati cards. if you are wanting overclocking/monitoring software, msiafterburner works great. in some cases, a voltage increase is in order with a higher clock as well to prevent this from happening.
have you tried underclocking a bit to see if this problem goes away ?
m
0
l
November 1, 2011 1:34:13 AM

FlintIronStagg said:
its not that the ati tool is persay outdated, but what rolli was talking about is the ati tool most liekly not working well with nvidia's architecture as opposed to its own ati cards. if you are wanting overclocking/monitoring software, msiafterburner works great. in some cases, a voltage increase is in order with a higher clock as well to prevent this from happening.
have you tried underclocking a bit to see if this problem goes away ?

I use MSI AfterBurner, I thought it was the software that was the problem, so I used the manufacturers tool (which I do NOT like) to clock it. I don't want to overclock my card, it works fantastic as is, I don't need anymore performance. I tried under clocking it, and it sort of fixed the problem, temporarily, but it just came back. This version of card is overclocked by factory default, and it shouldn't be artifacting. But I just ran the Heaven 2011 benchmark, and I got a good score, over 1130, and a great FPS. I didn't see any artifacting, so I think i'm in the clear and overreacting about the artifacting. I was really hoping the tool was bogus though, that would've made me feel so much better.
m
0
l
November 1, 2011 1:37:28 AM

if the ati is the only tool giving you these issues then get rid of it, especially cause you are running nvidia they tend not to like to work with each other. its almost as if the ati tool is screaming " go home, nvidia, you arent welcomed here"
m
0
l
a c 161 Î Nvidia
November 1, 2011 1:40:49 AM

Really sounds like it was a software (ATI tool) issue.
m
0
l
November 1, 2011 1:41:21 AM

FlintIronStagg said:
if the ati is the only tool giving you these issues then get rid of it, especially cause you are running nvidia they tend not to like to work with each other. its almost as if the ati tool is screaming " go home, nvidia, you arent welcomed here"

Thanks guys, I really appreciate it, off to Battlefield 3! On Ultra! At 1680x1050! :D  (I have too much self pride, and enjoy saying that!)
m
0
l
November 1, 2011 1:42:51 AM

JesuSxINxAxBox said:
Thanks guys, I really appreciate it, off to Battlefield 3! On Ultra! At 1680x1050! :D  (I have too much self pride, and enjoy saying that!)

no prob, grats on the new upgrade and happy gaming
m
0
l
a c 161 Î Nvidia
November 1, 2011 1:43:25 AM

Enjoy!
m
0
l
November 1, 2011 1:45:42 AM

Try editing the profile or create one for BF3 using Nhancer. There's a lot of settings that nvidia has hidden from the end user. Try it
m
0
l
!