Sign in with
Sign up | Sign in
Your question
Closed

PSU problem?

Last response: in Components
Share
April 8, 2012 12:55:10 PM

Greetings,

I decided to build a computer by myself. Here is my hardware:

Graphics card:
GeForce GT 440 / PCI-E 2.0 / 1GB GDDR3 / 128-bit

Motherboard:
Gigabyte GA-965P-DS3

HDD :
WD CAVIAR SE16 320GB SATA2 16MB

Power Supply:
ATX 500W 12 cm

DVD-RW:
SMG DVDRW 22X SATA

Processor:
Intel® Core™2 Extreme Quad-Core / Core™2 Duo

So I have put all together and tried to turn it on, so I have 2 problems:

1. It is not turning from first time, I have to press it 4, sometimes 6 times and it is turning on.

2. When computer is turning on, all fans are spinning (case fan, psu fan, gpu fan), so it seems to work ok, but I have no display on my monitor.

I have plugged in monitor, I'm sure. I calculated that 500W is enough for my hardware. Tried to reinstall RAM. Tried to reset CMOS (by unplugging bios battery for 10 or 20 minutes.

When I push the start button, or it will just not turning on, or lights and fans turns on for 1 second, after 1 second fans stops turning and lights turn off and after that OR computer starts OR computer power button just blinks and nothing, it will not turn on again until you replug the power cord.

When it starts, the computer's speaker is starting to short beep very quickly, it won't stop beeping until you turn it off.

It is turning on 1 time from 10 tries.


Is this the PSU problem?

If you will need some more details or more pictures just ask.

Sorry for my bad english.

Thank you very much for you help and your time ;) 

PSU:


Some hardware photos:



Also I tried it with another front panel and it was the same, turning on only after pushing it multiple times, so it's not wrong case wiring:

More about : psu problem

a b ) Power supply
April 8, 2012 1:11:56 PM

your question was already answered(and you thanked them for the answer) in your other thread. they told you exactly what to do. why are you double posting? now anyone answering doesn't have that info, and you're wasting everyone's time.

http://www.tomshardware.com/forum/349184-33-display-har...
a c 144 ) Power supply
April 8, 2012 5:19:12 PM

This topic has been closed by Jsc
!