Sign in with
Sign up | Sign in
Your question
Solved

Kernel Power problems ( still )

Last response: in Components
Share
April 9, 2012 2:13:08 AM

Hi,

I'm new to posting here but have sifted these forums for months and read multiple threads here and other forums about this kernel power problem. I've been getting this error since I originally swapped my boot HD from a SATA to an OCZ agility 3 ( yes I've also read their forums and problems with it ) - I'll randomly be working, gaming, watching media and the screen will freeze and I'll have to force a shutdown via power button. It generally happens abot 95% of the time during gaming.

First off I thought it was the drive so I swapped it out for my old SATA and it kept happening ( not as much ) then I tried a new PSU went from a corsair 620 silver series to corsair 850 gold series as my video card used alot of power ( Sapphire HD5970 dual gpu ) this didn't work either. I tried a new card and now have a Sapphire HD7970 which uses way less power but the problem still exsists. Here are some cliffs on things I've tried :

1 : New PSU
2 : New video card
3 : Different hard drives
4 : Upgraded firmware on SSD
5 : Flashed to newest BIOS on motherboard ( Gigabyte X58A-UD3R rev 2.0 ) running FH
6 : Tried disabling HD audio devices ( read on another forum )
7 : Disabled turbo feature in BIOS on CPU ( read on another forum )
8 : Tried disabling HPET and tried running it in 64-bit ( read on another forum )
9 : Changed mouse ( old one got run down )
10 : tried different DVI cable
11 : Tried without HDMI cable from TV into card so it was just single display
12 : Tried lower graphic settings and multiple 3d settings
13 : have run memtest and its fine.
14 : CPU temp is fine.

Sooooo after reading around various people state they have fixed their issues ( not many ) but there are no definitive answers on how to or why this happens. Below is a cut n paste from my most recent crash ( event viewer log ) - any comments, suggestions and help would be greatly appreciated. Does anyone running Windows 8 preview get this issue, does anyone know if it exsists in W8 or older OS's?

Log Name: System
Source: Microsoft-Windows-Kernel-Power
Date: 9/04/2012 1:45:06 p.m.
Event ID: 41
Task Category: (63)
Level: Critical
Keywords: (2)
User: SYSTEM
Computer: donz-PC
Description:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>2</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000002</Keywords>
<TimeCreated SystemTime="2012-04-09T01:45:06.098811600Z" />
<EventRecordID>3930</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>donz-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">false</Data>
<Data Name="PowerButtonTimestamp">0</Data>
</EventData>
</Event>

Once more - Hardware :

Windows 7 Ultimate 64-bit
Dell - U2410
Intel i7 950
Gigabyte X58A-UD3R
Corsair PC3-10700H 667 MHz
Sapphire HD7970
Razer Lycosa keyboard
Razer Deathadder Black edition mouse
HDDs : 1x120g OCZ Agility 3 Sata 3 SSD, 3xWD Green 2TB 5,600Rpm drives.
Corsair AX850 PSU

Thanks

More about : kernel power problems

Best solution

April 9, 2012 3:11:29 PM

Missing from your cliffs:
Bios settings (I know you flashed but you need to double check your settings - AHCI, RAID, RAM voltage, etc.)
Checked OCZ's forum for similar problems.
Checked for driver conflicts.
Sounds like an SSD problem so I'd definitely check OCZ's forum. If this problem occurs with that drive you won't be the only one its occurring with.
"various people state they have fixed their issues ( not many )" is caused mostly by those who fail to report it as fixed. Those who attempt to help others on these boards have a vested interest in the problem's resolution - even if no one on that board solved it. We're trying to learn also. You may have found your answer already if those who solved it would've reported it solved and how. Good luck with your problem and let us know the resolution. :) 
Share
April 10, 2012 1:19:31 AM

I recall these during w7beta, have you updated all the drivers?
Disabled hyperthreading?
disabled automatic restart to see if you get a better crash report
followed MS's guide http://support.microsoft.com/kb/2028504
m
0
l
Related resources
April 10, 2012 4:05:45 PM

boot bios and load optomized defaults. set hpet to match your o.s. bit rate. setup ahci or raid and your drive boot order. turn off usb mouse support at boot. save and quit...
reoot your system and if its stable then there should be no more issues...


error 41 normally means your running an oc that doesnt supply enough volts to the core. forcing it to wobble and shut down... so if you ran an oc then thats likely your issue...
the voltage issue can be caused by vdroop, cpu pll or quick path pll. get any of these wrong and you will get an unstable cpu...
m
0
l
April 17, 2012 7:19:11 AM

Pretty sure it was a faulty motherboard, Ive replaced mobo, ram, cpu now and its 100% fine, after all the other testing I tried previously. Taking the old stuff back as its under warranty, they can test it til the cows come home but more than likely a faulty PCI-e slot ;(
m
0
l
April 27, 2012 7:34:10 AM

Best answer selected by donzgod.
m
0
l
!