Sign in with
Sign up | Sign in
Your question

GTX 560 Ti SLI vs GTX 580

Last response: in Graphics & Displays
Share
November 2, 2011 5:43:50 AM

I want to to install Hackintosh and the last time I tried SLI I had to manually remove the second graphic card if I wanted to use MAC OS X

I spent $520 buying GTX 560 Ti SLI and the results are bad

Battlefield 3 plays at High at 60 FPS Vsync ON .
If I enable 4 X AA the FPS drop to 5-45 FPS.

I thought the difference between a single card and two cards was going to be tremendous

Any advice anyone?

More about : gtx 560 sli gtx 580

November 2, 2011 5:56:21 AM

try turning off Vsync, your fps should go up, because im using a single 6850 Toxic and im averaging 40-60fps on max settings so update your drivers, then give us an update.
m
0
l
November 2, 2011 6:23:12 AM

vsync simply matches the frame rate of the game with your monitors refresh rate, so 60 fps is quite normal is if you have in game settings to e.g. 1920x1080 @ 60Hz

i use vsync as i really cant tell the difference between 60 and 100fps (which my GTX 460 SLI is capable of), disable vsync and you will get more fps, try it!

also the drivers are not yet fully optimized for this game and with driver updates it will improve


chaz
m
0
l
Related resources
November 2, 2011 8:00:51 AM

V-sync has the problem dropping your fps half your refresh at times. Try enabling tripple buffering
m
0
l
November 2, 2011 8:24:29 AM

SLI and CF still don't work in BF3 very well from what I've heard.
m
0
l
November 2, 2011 9:40:04 AM

I've done some research into this as I have the same card setup. It's because bf3 is one of the few games that uses over 1GB of video ram if x2 or x4 AA is enabled. Disable AA in the in-game options and you should be back to running close to 100 fps with everything else set to ultra. Hope this helps
m
0
l
November 2, 2011 9:09:35 PM

xam83 said:
I've done some research into this as I have the same card setup. It's because bf3 is one of the few games that uses over 1GB of video ram if x2 or x4 AA is enabled. Disable AA in the in-game options and you should be back to running close to 100 fps with everything else set to ultra. Hope this helps



thanks for the heads up xam83!

I have gtx 460 SOC SLI (ran tonight at 815/2000), did some tests in game...

the results from my tests were stunning, i wont post the details as they were not exact replicas in terms of the tests, I played a series of games, 2 rounds on each map - 64 player server, full or as near to: operation metro, seine crossing and grand bazaar, huge fire fights as you'd expect - i switched every 5 mins between ultra preset / ultra with 2xMSAA and ultra with AA disabled

the ultra pre-set @ 1920x1080, 60Hz provided what on paper looked like acceptable fps but did feel laggy,+50 fps

the ultra settings, customised with AA disabled or 2xMSAA (rather than default 4xMSAA) were amazingly fluid and a significant improvement - I couldn't tell the difference between the eye candy as I was too focused on the firefights with zero lagg, came in at mid 80s and mid 70s fps respectively

I've found my settings and would encourage 460 and 560 / 560 Ti owners, whether they are SLI or not, to play around with the AA settings in the game menu

im off to frag some more!

chaz
m
0
l
!