Sign in with
Sign up | Sign in
Your question

Faulty motherboard of ram?

Last response: in Motherboards
Share
February 17, 2013 9:16:00 AM

Hi, guys!

Well because my old Asus m5a88-m motherboard fried one of its components and was probably causing my computer to encounter CRC mismatching errors I decided to buy a new one.

I bought a Gigabyte ga970a-d3 (rev 1.4) motherboard. Well as soon as I turned the computer on with the new motherboard it wouldn't boot past the screen where you can enter bios (i think it's called POST screen). I did have this problem on my old board but after a few times of restarting it i got past it and was able to boot past it with no problems in the future. Sometimes the CPU fan would just speed up a couple of times like it was recognizing the ram and then beeped 1 but froze at the bios screen again.

However before I got the asus board I also had a Gigabyte 780 motherboard (don't remember the exact name, sorry) well that one was supposed to have a too old chip set for my processor, so I refunded it for the Asus board. Well the old Gigabyte 780 board caused the exact same problems to me as the board that I just bought, the ga970a-d3.

So, before I refund this board i was just wondering if there is a possibility that the RAM might be causing these problems (maybe not being compatible enough or something like that) and not the motherboard. I do want to try to boot with different RAM but currently i do not have a spare stick at home, so i would have to either buy a new one or borrow one from a friend and then test it. I already tried running the computer with just the necessary hardware (PSU, Mobo, GPU, RAM, HDD) and also tried changing the ram into different slots, but none of that seemed to work.

Well I just want to know if anyone thinks is it possible that the RAM is causing these problems or did i have just had bad luck again and got a faulty motherboard...

Hardware specs:
Motherboard: Gigabyte GA970A-D3
CPU: AMD FX-6100
RAM: Patriot 4Gb, DDR3, 1600MHz
PSU: LC SilentPower 600Watt ( about 2 weeks old)
Graphics card: ASUS Radeon HD 7750 1Gb
Hard drive: Seagate Barracuda 80Gb

More about : faulty motherboard ram

a c 478 V Motherboard
February 17, 2013 10:20:55 AM

did you make sure the new mb bios code is up to date...also a lot of time mb lock up can be from a bad usb device or to many usb devices plugged in or a device on the sata port..ie failing hard drive.
February 17, 2013 10:50:26 AM

Well i tried flashing the bios to the most recent version with the q-flash function but when i used it the only thing that i could see on the screen was a blue window where i was supposed to choose a name and was able to move a yellow and white line up and down with the arrow keys (seemed like broken to me). As for the USB devices, I tried running the computer whit just the basic devices (even the keyboard was PS2) so no USB devices were connected.
Related resources
February 17, 2013 10:55:46 AM

Also tried 2 different hard drives and also tried running without a hard drive connected it still didn't work. I did however got it a couple of times to the point where it would only say "Loading operating system..." and froze up there and a couple of times it said that it has experienced an error due to overclocking..... (didn't freeze up there but I was only able to reboot because of the error, so not much help there) I never overclocked a thing in my life so i don't have the slightest idea why it would experience any problems because of that.
a c 478 V Motherboard
February 18, 2013 12:41:37 AM

the mb flash funtion you have to search for the file on the right drive. you have to have the usb stick plugged in and the .rom/.cap file on the usb to start with.
February 18, 2013 7:56:55 AM

Apparently i had a very bad stick of ram. Today a friend brought me his Corsair veangence ram that worked in his computer and once i started my computer with that ram it went on perfectly and booted right up. Now the only problem is that i don't have the slightest idea how to set my dvd to boot at startup so that i can install windows.

Yeah i know that i may seem to you like a total retard atm for not knowing that but i never had a bios that looked like this before and i guess i have to get used to it.
a c 478 V Motherboard
February 18, 2013 8:11:04 PM

the quick way is hit f8 at power up and set the boot device that way. in the bios on the bottom of the main screen you drag and drop the boot device. in the advance mode it under boot screen to change the cd rom to the first boot device.
!