Sign in with
Sign up | Sign in
Your question

Reboot loop after "Loading operating system"

Last response: in Systems
Share
December 31, 2011 1:20:03 AM

Hi, first off; I hope I'm posting this in the right area, not entirely sure. I just installed Windows 7 Pro on my new build, fresh everything (first time building). I was able to view my desktop after install for about 5 seconds before the computer rebooted and went into a reboot loop. POST clears with 1 beep, get past the mobo screen and bios check (I think that's what it is anyway), and when it gets to "Loading operating system..." the whole thing will start over.

I've reinstalled twice now, unplugged and replugged in various things (1 stick of ram, other stick, 2 sticks, unplugged front panel, moved fan plugs, switched sata ports for the cd drive) and I can't get past this part.. unless I hook up the graphics card, which gives me 1 beep still, but I'm unable to see anything on the screen, but it doesn't enter the reboot loop this way.

Any suggestions/help/advice are greatly appreciated. :) 
Also; I normally don't post on forums for help/advice, but I've been at this for the better part of 2 days now and haven't found much help from the googles. Sorry if any of this comes off as "pants on head", I'm relatively new to this kind of thing. :??: 

Case: Cooler Master HAF 912 Mid Tower ATX Case (RC-912-KKN1)
Mboard: Gigabyte GA-Z68X-UD3H-B3 rev 1.3
CPU: Intel i5 2500k
GPU: EVGA GeForce GTX 560 Ti
CPU Cooler: Frio Thermaltake CLP0564
PSU: Corsair TX650 (650w)
HDD: Western Digital Caviar Black 1 TB SATA III
RAM: 2x2gb G.Skill Ripjaw DDR3 SDRAM
OS: Windows 7 Pro (64-bit)
December 31, 2011 5:58:25 AM

Update: After many hours of struggling I broke down and downloaded Ubuntu Linux and booted it off usb, which successfully got me into everything in my computer, but the mouse wouldn't click inside windows, only on programs and the taskbar, so I turned off the computer because I was just going to install Linux. I decided to see if putting the GPU in would do anything to help the house. So I did that and powered it on and told it to boot off the usb again, but it decided that it wanted to boot off HDD instead, and Windows 7 Pro is now currently working, but why and for how long I don't know. But I definitely feel like slamming my face on the keyboard now. :l
m
0
l
!