Sign in with
Sign up | Sign in
Your question

Weird Problem When Updating SABERTOOTH X79 BIOS

Last response: in Motherboards
Share
February 17, 2013 7:16:03 PM

Hey everyone,

I just got done building my new system. It has an ASUS SABERTOOTH X79 Motherboard, intel i7-3820 CPU, 16GB Corsair Vengence RAM, ASUS GTX 570 Graphics Card, intel ethernet card, creative extremegamer, a 2TB WD Black Caviar, and a 240GB Corsair N-Force SSD.

I built the system and everything was running beautifully. Then before finishing up the build I wanted to update the BIOS to the mobo, as personally I have never had a severe problem doing so. After updating BIOS the computer still turns on and starts to load windows, but then just crashes. I tried windows repair same thing, I've tried using Hirens bootCD and off a USB, and the exact same thing (windows starts to load then crashes). I've even taken all of the hard drives out that had any data on them, cleared them, put them back in, and the same thing. I try and run windows 7 install and windows installer never comes up, instead it also tries to load windows and just fails. After clearing the N-Force that use to have win7 on it I tried installing Ubunto linux onto it from another computer, and I still have the exact same issue. Only time it wont try to load windows if if there are no drives attached at all. So wheter I am booting from a CD, clean HDD's, or linux, all it does it try to load windows 7 then crash.

I have taken the battery out and cleared CMOS. I have even taken every ram chip out and touched each metal connector with a paper clip to discharge them. I have tried to reflash the BIOS back to the orginal version, but ASUS did a .ROM to .CAP BIOS conversion and I can no longer go back to the original .ROM BIOS version. When I try flashing back to an earlier version it tells me it is an outdated version. I will be calling up ASUS tomorrow, but in the mean time I was curious if anyone has every encountered a problem like this.

Thanks for the help,
Zek
February 18, 2013 12:55:29 AM

Im curious into finding out the culprit too of your problem. Never really heard of that kind of a problem.
m
0
l
a b Ĉ ASUS
a c 101 V Motherboard
February 22, 2013 8:09:04 AM

Hey Zek,


Before you updated UEFI, were you running UEFI at defaults or was there anything you had set manually? Any overclock settings, HDD settings etc?

Can you try setting XMP for the memory and see if Windows 7 will then install? If that does not help, might be worth running Memtest and seeing if the system is stable. If it passes the stress test then we need to look deeper at the cause.

Use a single HDD for now as well.

-Raja
m
0
l
!