Sign in with
Sign up | Sign in
Your question

2nd Monitor Flashing

Last response: in Graphics & Displays
Share
November 2, 2011 6:14:11 PM

When setting my Gigabyte HD 5770 to dual screen mode the second screen flashes like the refresh is out of sync, much like an old analog TV flashes as a line slowly scrolls up to the top of the screen then starts over again at the bottom. When nothing is happening this affect sometimes calms down, but a mouse click or key punch brings it back. Resolution is either 1920x1200 60hz or 1920x1080 60hz.

The problem occurs on either monitor, but only one monitor at a time. It seems whichever monitor was most recently reset (resolution change for example) migrates the behavior to the other monitor. One monitor is hooked up with HDMI, one with DVI. I've already swapped out one monitor with no joy.

Single screen mode there is no problem. Eyefinity? Problem returns. Two monitors displaying the same image? Flashing. Switch back to single screen? No problems. Single screen gaming? Works fine.

One more piece to the puzzle. The video card has a minimum memory speed of 1200MHz. The ATI Overdrive test fails the memory at this speed, but will pass it at 1185MHz when set with MSI Afterburner. I have to underclock the memory to get it to pass AMD's test. Indication of a problem?

I stuffed this card into a PCIe 1.0 8x slot. Could bus bandwidth cause this to happen?

So what's going on? Do I have to RMA this card (read, buy a new one so I can use the computer while it's in shipping)? Do I need to steal the HD 5670 card from my wife's computer and test dual screens with that? Anyone ever seen this problem before?

Thanks

More about : 2nd monitor flashing

March 6, 2012 6:11:17 AM

toscrawford said:
When setting my Gigabyte HD 5770 to dual screen mode the second screen flashes like the refresh is out of sync, much like an old analog TV flashes as a line slowly scrolls up to the top of the screen then starts over again at the bottom. When nothing is happening this affect sometimes calms down, but a mouse click or key punch brings it back. Resolution is either 1920x1200 60hz or 1920x1080 60hz.

The problem occurs on either monitor, but only one monitor at a time. It seems whichever monitor was most recently reset (resolution change for example) migrates the behavior to the other monitor. One monitor is hooked up with HDMI, one with DVI. I've already swapped out one monitor with no joy.

Single screen mode there is no problem. Eyefinity? Problem returns. Two monitors displaying the same image? Flashing. Switch back to single screen? No problems. Single screen gaming? Works fine.

One more piece to the puzzle. The video card has a minimum memory speed of 1200MHz. The ATI Overdrive test fails the memory at this speed, but will pass it at 1185MHz when set with MSI Afterburner. I have to underclock the memory to get it to pass AMD's test. Indication of a problem?

I stuffed this card into a PCIe 1.0 8x slot. Could bus bandwidth cause this to happen?

So what's going on? Do I have to RMA this card (read, buy a new one so I can use the computer while it's in shipping)? Do I need to steal the HD 5670 card from my wife's computer and test dual screens with that? Anyone ever seen this problem before?

Thanks




Same problem. Did you receive any masages?
m
0
l
!