Closed Solved

CCC just refuses to work whatsoever

Hello everyone!

So I am having an issue with CCC (Catalyst Control Center) on my custom built computer I built back in February. It was running fine until I had a driver issue. I then got very angry, could not solve the problem, the removed 2 RAM sticks and now it works fine.

The computer itself still works fine, yet with Black Friday coming up, I was planning on going and getting another Radeon 6950 and a new motherboard. The problem is, I believe that to run Crossfire, you need CCC to be running. I have time and time again uninstalled and reinstalled the application with no avail. One day it just quit.

When I press the application when it is installed (such as right clicking and clicking on it) nothing happens except my processor starts to work harder and get hotter, and the CCC.exe pops up in the Task Manager list of processes. I would like to figure out the solution to this problem.

Thanks in advance
-Gunner
11 answers Last reply Best Answer
More about refuses work whatsoever
  1. Uninstall CCC, install the latest version of C++, .NetFrameWork, Windows Installer and see what happens.
  2. Would you happen to know what the latest NetFrameWork is?
  3. Download it from Microsoft website, it's 4 or 4.5 as i remember
  4. So I did all that and nothing happened. The same thing occurs. My processor just heats up and works harder, and the CCC icon comes up in the bottom right corner thingy. If I try to open it nothing happens. I have a feeling this is never going to work. *sigh*
  5. Remove the old Catalyst drivers completely and then try and reinstall Catalyst.

    Try this link

    http://www.tweaktown.com/articles/569/ati_catalyst_installation_guide/index2.html
  6. Best answer
    I'm having the same problem.

    I emailed AMD and here's their reply...

    Make sure your antivirus software is not running in the background.

    Install any updates from the motherboard manufacturer for the motherboard BIOS or chipset drivers that are available that you have not installed.

    Disconnect any USB devices you do not need to run the computer to eliminate any conflicts on installation.

    Please uninstall Microsoft C++ redistributable and then reboot your system.

    Reinstall Microsoft .net Framework from the Microsoft website.

    Remove all ATI through programs and features in the Control Panel using the
    Catalyst Install Manager (CIM). Reboot the system in safe mode and do the
    following:

    · Delete all ATI folders in C:\programs files and C:\programs files (x86)
    · Go to C:\Windows\assembly and sort by "Public Key Token". Locate the following Public Key Token "90ba9c70f846762e" that is associated with ATI. Usually only 2 entries.
    · Delete the 2 entries.
    Note: the entries should be deleted in safe mode since regular mode may result in a permissions error.
    The 2 entries only show up in systems affected by this issue. This means that searching for the 2 entries on systems where CCC loads, the entries are not there.

    Then run the Catalyst installation again.

    Install the Microsoft Visual C++ 2005 SP1 redistributable patch.


    You can also check http://www.tomshardware.com/forum/forum2.php?config=tomshardwareus.inc&cat=33&post=331257&page=1&p=1&sondage=0&owntopic=1&trash=&trash_post=&print=0&numreponse=0&quote_only=0&new=0&nojs=0#bas as a lot of suggestions has already been posted.
  7. Just uninstall and use DriveSweeper to get rid of the left over junk!
  8. Thank you for the help guys. I need to get this working because I think you need to have it installed for CF to work. Is this true? I will try everyone's suggestions.
  9. So I just uninstalled everything that related to ATI on this computer and reinstalled the drivers. I also could not find the correct public token that referred to ATI, and of course to no avail the problem is not solved. The only thing that happens is that my Radeon starts to spool (the fan that is) and the processor starts to work very hard and goes up about 12C in temperature. The icon in the corner is there, yet when doubleclicked (or using any other route to get there) it will not open. I don't need to run Crossfire until Christmas (when I get another) yet it would be nice to get CCC running again.

    I'm also wondering while this is broken, CCC makes my CPU work really really hard. Any ideas?
  10. So I decided to install my aging Radeon 5770 this morning and as expected, CCC still does not work
  11. Best answer selected by Deemo13.
Ask a new question

Read More

Graphics Cards Computer Graphics