Sign in with
Sign up | Sign in
Your question

Gigabyte GA-Z77X-UD5H Won't Post after attempted SSD install

Last response: in Motherboards
Share
February 19, 2013 5:23:03 AM

Hi all,

My system is less than a year old and have never had a single issue with it up until this point. Today I went and purchased a Samsung 840 Pro SSD to replace my current RAID HDD boot disks. I installed it with no issue and even loaded up my current OS to make sure it was being seen by the computer, which is was, before reinstalling Windows 7 on the new drive. This is where everything went down hill...

After installing , I realized I had hooked the SSD up to one of my SATA II ports instead of the SATA III like I had intended. After powering down, I went to plug it in to the SATA II port but it was in use by one of the drives in my RAID setup, so I decided to just swap cables. I then rebooted, intending to launch my Windows install disk but was too late and started booting up Windows... except it didn't as I saw it had failed to boot. Went into BIOS and changed the boot order to my DVD player. Started loading up the Windows install and it had frozen. 1 minutes later the pc shut itself off.

Rebooted and tried again. Got slightly farther in the process but same outcome. For the next hour I tried everything from re-seating hard drives and checking all connections to completely removing everything but the PSU, Processor, MOBO and RAM. Even with nothing attached I can't get this motherboard to even boot into BIOS. Sometimes it will freeze on a 99 error (Super I/O initialization), sometimes it'll freeze and shut off on A2 (Detect and Install all current IDE drives), and a few other random codes but the outcome is the same and I'm left with a completely inoperable system.

I'm not a pro by any means and could use any help that you guys may be able to provide. Current system info is listed below:

MOBO: Gigabyte GA-Z77X-UD5H
CPU: Intel 3770k
PSU: Corsair TX750w
MEMORY: 8GB Corsair Vengance 1600
VIDEO CARD: Gigabyte GTX 670
HDD: 500 GB WD HDD (x2)
SDD: 256GB Samsung 840 Pro

Thanks again for any and all help with this!
February 19, 2013 3:13:35 PM

Although booting is still unsuccessful, I have an update to what I tried last night.

Was able to get the motherboard to boot into BIOS this morning after removing the battery overnight and booting with just 1 stick of ram plus PSU and CPU. After checking my settings I hit "exit and save" and after rebooting, my system sat at the splash screen for 10 seconds and powered itself off.

Again, I removed the battery but this time connected both RAM sticks, my DVD burner, and SSD drive. System started up and allowed me to boot. Started loading Windows and after about 10 seconds the screen froze on the "Press F6 to install SCSI or 3rd party drivers" screen and system shut off.

At this point I'm at a complete loss on what to do here. Any ideas?

Thanks again!
m
0
l
a b V Motherboard
February 20, 2013 12:54:36 AM

Did you check power connected to vga well?
m
0
l
Related resources
February 20, 2013 2:05:02 AM

Everything that currently needs power is getting power and connections are secured.
m
0
l
a b V Motherboard
February 21, 2013 12:52:26 AM

your system having problem to recognize you HDD and SSD in proper mode.
try to check standard procedure to reset them in bios, boot priority and reinstall them.
m
0
l
February 21, 2013 1:29:46 AM

Thanks for the response BerylLee, but now running into a new problem.

Somehow today I was able to get the board to boot into BIOS. I took this opportunity to flash to the most current non-beta version. Everything looked like it was running well so I went forward and connected my DVD drive and SSD to install Windows 7. Now everytime I get about 2 minutes into my Windows 7 install the system just powers itself off.

Does this sound like a PSU issue or could this still be a motherboard issue? Just trying to get an idea before I run out and purchase another PSU.

Thanks!
m
0
l
a b V Motherboard
February 21, 2013 11:46:13 PM

seemed very annoying problem that system will unexpectedly shut down itself.
u can try to turn off power saving options such as c1, c3, c6 state, eist, thermal monitor ... some psu can not work well with those function enabled.
m
0
l
!