Sign in with
Sign up | Sign in
Your question

No Sound Help!

Last response: in Components
Share
April 11, 2012 11:50:57 PM

Alright guys, I've been at this for about six hours and I am stumped. I have no sound coming from any jack on my computer via the onboard soundcard or the front jack. Ive uninstalled and reinstalled the drivers from my mobo's disk and went through the realtek website and tried every driver I could find there. The system recognizes the speakers and shows them as putting out sound, but I get nothing. I've even ran through the BIOS to make sure nothing was amiss there. Any help is appreciated.

More about : sound

April 12, 2012 12:49:36 AM

Hi :) 

Specs would help.... ?

All the best Brett :) 
m
0
l
April 12, 2012 1:11:40 AM

Here's a rundown. I've got the digital audio from the 680 disabled and the only thing enabled is the speakers. I've tried every driver possible and i've had no luck

Computer:
Computer Type ACPI x64-based PC
Operating System Microsoft Windows 7 Ultimate
OS Service Pack -
Internet Explorer 9.0.8112.16421
DirectX DirectX 11.0
Computer Name T-PC
User Name t
Logon Domain t-PC
Date / Time 2012-04-11 / 07:52

Motherboard:
CPU Type QuadCore AMD Phenom II X4 Black Edition 980, 3700 MHz (18.5 x 200)
Motherboard Name ASUS M5A88-V EVO
Motherboard Chipset AMD 760G/780G/780V/785G/790GX/890GX, AMD K10
System Memory 4096 MB (DDR3-1333 DDR3 SDRAM)
DIMM3: Kingston HyperX KHX1600C9D3/2GX 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)
DIMM4: Kingston HyperX KHX1600C9D3/2GX 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)
BIOS Type AMI (09/20/11)
Communication Port Communications Port (COM1)

Display:
Video Adapter NVIDIA GeForce GTX 680 (2048 MB)
Video Adapter NVIDIA GeForce GTX 680 (2048 MB)
Video Adapter NVIDIA GeForce GTX 680 (2048 MB)
Video Adapter NVIDIA GeForce GTX 680 (2048 MB)
Monitor Asus VH242H [24" LCD] (A7LMTF123578)

Multimedia:
Audio Adapter Realtek ALC892 @ ATI SB800 - High Definition Audio Controller
Audio Adapter Realtek ALC892 @ High Definition Audio Controller [10DE-0E0A] [NoDB]

Storage:
IDE Controller Standard Dual Channel PCI IDE Controller
IDE Controller Standard Dual Channel PCI IDE Controller
IDE Controller Standard Dual Channel PCI IDE Controller
Storage Controller AB023CD4 IDE Controller
Disk Drive ST31500341AS ATA Device (1500 GB, 7200 RPM, SATA-II)
Optical Drive ATAPI iHAS324 Y ATA Device (DVD+R9:8x, DVD-R9:8x, DVD+RW:24x/8x, DVD-RW:24x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
Optical Drive NALG FCTM7C5UB SCSI CdRom Device
Optical Drive NALG FCTM7C5UB SCSI CdRom Device
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 1397.2 GB (1020.6 GB free)
Total Size 1397.2 GB (1020.6 GB free)

Input:
Keyboard HID Keyboard Device
Mouse HID-compliant mouse

Network:
Primary IP Address 192.168.1.106
Primary MAC Address E0-46-9A-B2-17-78
Network Adapter NETGEAR WNDA3100v2 N600 Wireless Dual Band USB Adapter (192.168.1.106)
Network Adapter Realtek PCIe GBE Family Controller
m
0
l
Related resources
April 16, 2012 11:01:08 PM

Did you find a solution to your problem yet?
m
0
l
April 17, 2012 12:48:36 AM

I never did. I got a new soundcard today and that fixed it up.
m
0
l
April 17, 2012 12:50:47 AM

Thanks for the reply. I was experiencing the same problem but got it to work shortly before commenting on this thread. Wanted to see if it worked for others.
m
0
l
!