Sign in with
Sign up | Sign in
Your question
Solved

Intermittent RAM (Installed) values

Tags:
  • Memory
  • RAM
Last response: in Memory
Share
February 20, 2013 9:48:14 AM

I have noticed recently that my pc is intermittently reporting the value for installed RAM on it, most of the time missing what appears to be an entire memory module. I first noticed the problem on a run of dxdiag to check something not related and took note of the disceprenacy at the time. I tried various workarounds (I will list what I have tried below along with my current specs).

Sometimes on boot I will enter the BIOS and it will report 4096 installed, at other times (infrequently now) it is showing 6048 (the proper value). I am trying to figure out what I may be able to do to help isolate and pinpoint the problem to being either the mobo or RAM modules, or see if there is a simple troubleshooting step I can do to avoid replacing hardware that may not be faulty.

What I have tried:
-Re-seating and rearranging the RAM modules after cleaning the mobo sockets with an air can and gently cleaning the contacts of the modules
-multiple reboots both hard and soft
-double checked the BIOS to make sure it is current
-double checked the values being reported by both the OS and the BIOS to make sure the BIOS was not reporting the correct amount and the OS another

Quick pc overview:
-6GB DDR3 Corsair RAM (triple channel, 3 2gb modules, installed in A1 B1 C1 slots, stock BIOS settings)
-i7 2.67ghz quad core
-ASUS P6T Deluxe mobo
-Win 7 x64

Any help in trouble shooting this and locking down where the problem lies would be greatly appreciated. Thank you in advance for any help.

Edit: On a whim I ran CPU-Z and even with Win 7 x64 reporting 4gb, and the BIOS as well, CPU-Z shows I have 6GB. Totally stumped here.

Follow-up: As an afterthought I pulled the battery for 10 mins to reset the CMOS. After reinserting the battery and booting up I now see the proper 6144 reported. I did 5 reboots (3 soft, 2 hard) and all are showing 6144 installed now. Not sure if this solved it as only a few days will give me a better idea but I will follow-up either way with the results.

Final Follow-up: It has been long enough now for me to say that it seems pulling the battery for 10 minutes and resetting the CMOS has fixed whatever problem was causing this issue. Thanks for the views and help.

More about : intermittent ram installed values

Best solution

February 21, 2013 8:20:07 AM

Im glad to see your problem might be solved. It probably wouldn't hurt you to stress test the computer which would tell you if your MoBo or RAM truly is getting wacky. Id let it run a day or two just in case.
Share
February 28, 2013 2:36:11 PM

Best answer selected by MrJohnson.
m
0
l
!