ASUS P8Z68-V LX DRAM LED Flashing Red

Okay, so recently I ordered the ASUS P8Z68-V LX Motherboard and installed it into my case. Everything fits, everything's fine. I have gone through the manual and everything is plugged in properly, no problems there. However, when I turn the PC on, the system fan spins, the PSU fan spins, and my GPU fan spins. The processor fan twitches a tiny bit and the DRAM LED MEM OK thing is flashing red. It flashes a couple times, then the system automatically reboots itself and does it again.

If I take the installed RAM out, all of the fans spin properly and the system boots up, however there is no display on the monitor because there is no RAM.

I have looked this up, checked many different sites and tried many different solutions. I will go through the things that I have already tried :

Plugging in a RAM stick from my working PC
Doing that jumper thing (clear RTC RAM CLRTC) or whatever
I have tried removing the battery for minutes at a time and trying again
I have tried unplugging the computer, removing the battery, and doing the jumper thing and leaving it that way for 10 minutes
I have tried letting the computer run, because the manual says something about trying different failsafes. I have let it run for a good 10 minutes until I realized nothing was changing.
I can't figure out the problem. I will list what I have in the PC :

Intel Core i7 3770 (3rd Gen) 3.4 GHz Quad-Core (BX80637I73770) Processor

1 x CORSAIR Vengeance 4GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMZ4GX3M1A1600C9B

Using THIS case : http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=290849270924&ssPageName=ADME:L:OU:US:3160#ht_2772wt_1139

The HDD i'm using is from my other PC because I haven't ordered a new one yet. I don't think that it matters but if it does..
I took the HDD from this piece of crap. http://www.newegg.com/Product/Product.aspx?Item=83-108-659&SortField=0&SummaryType=0&Pagesize=10&PurchaseMark=&SelectedRating=-1&VideoOnlyMark=False&VendorMark=&IsFeedbackTab=true&Keywords=%28keywords%29#scrollFullInfo

Help would be GREATLY appreciated because i've already put at least $600 into this thing and it's not even working.
5 answers Last reply
More about asus p8z68 dram flashing
  1. Put the "RAM" on the "second slot" closest to CPU
    This guy showed an example and start the video at 3:25
    http://www.youtube.com/watch?v=odT5hrljdDM
  2. legendkiller said:
    Put the "RAM" on the "second slot" closest to CPU
    This guy showed an example and start the video at 3:25
    http://www.youtube.com/watch?v=odT5hrljdDM


    I have already tried this, i've tried putting the RAM in every slot available. Same problem persists.
  3. only thing I can say is that you got a dead RAM... you should RMA it if possible and also you should get 2x4GB ram instead a single 1x8GB ram(IF your not planning to upgrade)...
  4. legendkiller said:
    only thing I can say is that you got a dead RAM... you should RMA it if possible and also you should get 2x4GB ram instead a single 1x8GB ram(IF your not planning to upgrade)...


    I actually only have 1 stick of a 4GB RAM. And I guess I could try ordering a new RAM stick at some point, but I have tried the working RAM out of this computer that i'm using now and it did the same thing.
  5. just replace motherboard, solves things quicker if it's not something else...
Ask a new question

Read More

Motherboards LED Monitor Product