Sign in with
Sign up | Sign in
Your question

Very Odd Display Problems

Last response: in Graphics & Displays
Share
November 5, 2011 4:53:03 AM

Hey guys. A while back, I started having display problems with my rig. I would get red pixels on my screen, and eventually they turned into red lines flashing across my screen. It started off with just a few pixels here and they, and they went away after a awhile. Then, it turned into the red lines as I have mentioned. It wasn't only in Windows that this problem occurred, it even was happening at my BIOS. As soon as my BIOS screen came out, red flashing lines. So, I figured it had to have been my graphics card. I bought an Asus GTX-550ti to replace the EVGA GeForce 9800GT that I had (was due for an upgrade anyway.) Installed my new 550ti, booted up, and the same exact problem occurred. At that point, I had no idea what was going on. These were my current system specs at the time:

Asus P5NE-SLI motherboard
Core 2 Duo E8400 CPU
4gb DDR2 (speed unkown) Kingston RAM
EVGA GeForce 9800GT GPU (then put in an Asus GTX-550ti)
Western Digital 1TB 7200RPM HDD
Fatality 550W PSU


So, I gave up on my PC for a while. I had my laptop and it was enough. I was waiting until I could afford a total system upgrade before I messed with replacing individual parts. So, last week I did just that. My current system specs are:

Asus M4A88T-M motherboard
Phenom IIx6 1090T BE CPU
8gb Gskill DDR3 1600 RAM
Asus GTX-550ti GPU
Desktar 500gb (unknown speed) HDD
Fatality 550W PSU


The same problem persists, still. Through two GPU's, two motherboards, 2 sets of RAM, 2 CPU's, and 2 HDD's. The reason I changed the HDD, was that the Western Digital died between rebuilds. This really has me stumped. If anybody has any help or suggestions, they would be greatly appreciated!

More about : odd display problems

a c 189 U Graphics card
November 5, 2011 7:02:48 AM

try different monitor? it could be your monitor is dying...
m
0
l
!